[OPGELOST] Panther X11 doet het niet. Help!

Ne geupgegraded te hebben naar Panther doen mijn X11 progs het niet meer. Ik krijg bijvoorbeeld deze melding:

[code:1:920b1c245f]AppleScript Error

X11 got an error: Connection is invalid. (-609)[/code:1:920b1c245f]
Het X11 icoontje springt 1 x in de dock en verdwijnt dan weer.

Verse,van panther, inclusief X11 dus. Ik kan niet ontdekken wat er mis is. Iemand een idee?

Heb je de volumebevoegdheden al eens gerepareerd?

Ja. Nog maar eens proberen dan...

edit: Je tip heeft op onverwachtte wijze geholpen.

Ik ga naar hulpprogramma’s om het schijfhulpprogramma op te starten en zie daar o.a. een X11 icoontje.

He, die had ik toch ook al n programma’s gezien? Inderdaad, de versie in Programma’s was 0.3 en werkt niet, de versie in hulpprogramma’s is 1.0. Ff versie 0.3 deleten en nog een proberen…

Klaar. HIJ DOET "T!

‘Archive and install’ is toch minder risicoloos dan ik had gedacht…

Colpo, hier kan een slotje op!