OS9 installeren na OS10.3.3

Ik bedoel dat Panther (of in ieder geval 10.2.8) Classic laat installeren alsof het een programma is en niet denkt dat het huidige systeem 10.2.8 te hoog is en overschreven wordt.

Volgens miij is de veiligste oplossing om een clean install te doen van 9 (eerst alles backuppen natuurlijk) en er daarna 10.3 over te gooien. Duurt een hele tijd en brengt aardig wat werk met zich mee, maar is de enige juiste methode, zegt Apple zelf.

het is gelukt! Van een vriendin kon ik de cd met os9 lenen, en toen was het een kwestie van normaal installeren, maar in het eerste venster die je krijgt met de installatie staat onderin een knop 'opties'. Daarop klikken en kiezen voor een schone installatie. En gelukt!!!

Iedereen bedankt voor de tips.