osX.3.3 op powerbook g3

OsX panther geïnstalleerd op die ouwe, geen probleem, bij update naar osX3.3 krijg bij security update én bij 3.3 update de melding u kunt deze software niet op dit volume installeren, volume voldoet niet aan vereisten v. update. duizend keer "Herstel volumebevoegdheden" gedaan, moet ik nu toch eerst update 3.1 en 3.2 erop zetten? Heb persé X.3.3 nodig vanwege isync 1.5 en synchronisatie naar symbian os mobiel, siemens sx1!

Al geprobeerd de combo te downloaden vanaf apple.com/downloads?

[quote:9931ef7be5="jeroenimo"]Al geprobeerd de combo te downloaden vanaf apple.com/downloads?[/quote:9931ef7be5]

yep, ook geprobeert, maar geen geluk!

[quote:181fa4cca1="syledy"] moet ik nu toch eerst update 3.1 en 3.2 erop zetten? [/quote:181fa4cca1]

Ik denk 't wel ik heb namelijk net vanaf 10.3.2 geupdate en dat ging prima!

[quote:6594456ec2="vanWoods"][quote:6594456ec2="syledy"] moet ik nu toch eerst update 3.1 en 3.2 erop zetten? [/quote:6594456ec2]

Ik denk 't wel ik heb namelijk net vanaf 10.3.2 geupdate en dat ging prima![/quote:6594456ec2]

probeer ik dat, gisteren laat gedownload, dank voor reaktie!

dat was het inderdaad, eerst al die suffe eerdere updates erop zetten! waarom publiceren die sufkutten dat niet ipv bij 10.3.3 zetten dat je vanaf versie 10.3 kunt updaten naar 10.3.3?