OSX Serversoftware draait nog niet op nieuwe G4 Powerbooks

Afgelopen week een nieuwe G4 Powerbook gekocht. Draai OSX Server er nog niet op. De firmware is nog te nieuw! :(

12 of 17?