Outlook Exchange benaderen mbv OS X Mail

We werken nu met een exchange server ism outlook 2001 voor de mac werkstations (OS 9.2.2). Nu willen we overstappen op Mac OS X en gaan werken met de standaard Mail (aangezien outlook er niet is (komt tie nog??) voor OS X).

Ik kan wel mail ophalen, maar mail versturen lukt niet, aangezien port 25 dicht staat, en dicht moet blijven ivm mail relay.

Hoe kan ik dit omzeilen cq oplossen? Danks.

Dat is blijkbaar bekend euvel. ik heb zelfde probleem. ik heb os 10.2 en entourage of mail . hang in windows netwerk en kan alleen mail versturen , niet ontvangen.

in dit geval ligt het aan de versie van de exchange server, die is van oudere datum en kan niet met de nieuwere software die op de mac zit communiceren.
Heeft te maken met beveiligingsnivo.

Een oplossing zou mogelijk zijn om outlook express onder 9.1 weer te gaan gebruiken of vpc en dan via windows weer werken.

Misschien dat er in 10.3 een betere oplossing is.

Microsoft geeft aan welke versies exchange server met welke mail versies werken. Weet de pag. echter niet meer.

Dat is blijkbaar bekend euvel. ik heb zelfde probleem. ik heb os 10.2 en entourage of mail . hang in windows netwerk en kan alleen mail versturen , niet ontvangen.

in dit geval ligt het aan de versie van de exchange server, die is van oudere datum en kan niet met de nieuwere software die op de mac zit communiceren.
Heeft te maken met beveiligingsnivo.

Een oplossing zou mogelijk zijn om outlook express onder 9.1 weer te gaan gebruiken of vpc en dan via windows weer werken.

Misschien dat er in 10.3 een betere oplossing is.

Microsoft geeft aan welke versies exchange server met welke mail versies werken. Weet de pag. echter niet meer.

In Entourage is ondersteuning opgenomen om te kunnen werken met een Exchange server.

Dat klopt. Echter niet met alle versies van de exchange server. Dat is dus het probleem.

Entourage werkt onder andere met Exchange 5.5 en 2000 Outlook 2001 werkt onder andere met Exchange 5.5 en 2000 Als mail client kun je gebruiken

Entourage —>OS X
Outlook 2001 —> OS 8.6 of hoger

Voor Entourage moet je van de M$ site wel de laatse updates downloaden (alleen die hebben Exchange ondersteuning)

Michiel

Dag Michiel

bedankt voor je antwoord.

het lijkt erop dat niet versie 5.5 wordt ondersteund

gr