PalmDesktop 4.0 - Kan niet synchroniseren onder 9.2

:angry: Gebruik niet de Desktop 4.0 versie van Palm. Het werkt zeer slecht, nee sorry het werkt gewoon niet. Ik kan niet synchroniseren. Tevens de patch gebruikt. Niets werkt, Palm zegt dat er een bug in zit. Nee, er zit een compleet vrachtschip in!!!

Zelfs nadat ik alle files en andere zooi had weggehaald en de oude versie had geinstalleerd deed ie het nog steeds niet. Nu kan ik alleen in MacOS X synchroniseren. Een na 2 keer proberen doet ie 't pas.

Zo jammer.

Ik gebruik hem al sinds de beta en hem geen problemen. Het is zelfs beter als de versie onder classic.

Heb ook geen probleem met PDT4, werkt goed, ook onder Classic en vooral heel goed met Infrarood, als je maar weet in welke volgorde je de handelingen moet uitvoeren!!