Planet ADSL instaleren.

Ik ben eindelijk het tijdperk van de ADSL ingestapt, en heb gisteren m'n doe het zelf pakket ontvangen ( Speedtouch 546 ). Nou staat er op het hoesje van de cdrom dat de instructies voor Mac gebruikers staan in het boekje: extra informatie voor Mac computers en Multi-PC modem. Maar dat boekje zat dus niet bij het pakket..... Ben al aan het zoeken geweest op de sites van KPN en Planet, maar heb hem daar ook niet kunnen vinden. Ik kan morgen pas de helpdesk bellen, maar misschien kan iemand hier me alvast op weg helpen????

XS4All heeft een bijzonder duidelijke uitleg. Je moet alleen de instellingen aanpassen aan Planet natuurlijk. http://www.xs4all.nl/helpdesk/besturingssysteem/macosxv104/index.html

...en met deze 2 links moet je er ook wel uitkomen:

http://www.planet.nl/help/

http://pmg.custhelp.com/cgi-bin/pmg.cfg/php/enduser/std_adp.php?p_faqid=3954

Idd, die onderste link legt het goed uit. Die helpdesk van ze is kansloos, je 3 kwartier laten wachten is geen uitzondering...

Thanxx!!!! Ik heb de instructies uitgeprint, maar heb nog 1 vraagje: Ik moet de modem dus eerst aansluiten voordat ik dit doe? In het boek ( dat ik wel heb gekregen ) staat namelijk dat je met de cdrom moet beginnen ( de website vervangt de cdrom als ik het goed begrepen heb ), en dat dan wordt aangegeven wanneer de kabels kunnen worden aangesloten.

Je komt niet op die site als je het modem niet hebt ingestoken. Probeer maar.

Vergeet die CD rom maar, is windoze only. Modem fysiek aansluiten volgens de instructies (voeding & ethernetkabel) vervolgens inloggen op het modem met 10.0.0.138 en instellen zoals aangegeven op die bovenstaande link.

We hebben het geprobeerd, maar het lukt nog steeds niet. Ik heb de instructies opgevolgt: Systeemvoorkeuren ( enter ) Netwerk ( enter ) Locatie automatisch Dan bij "Toon" volgens de instructies kiezen voor "Interne modem", maar op het voorbeeldje staat "Alcatel Speed Touch USB". Die keus staat alleen niet in mijn overzicht van Modems. Hier loopt hij dus ( naar mijn idee ) op vast. Iemand enig idee hoe ik dit op kan lossen?

[URL=http://imageshack.us][img:043baa4b8a]http://img458.imageshack.us/img458/7665/screenshot01copy0ab.jpg[/img:043baa4b8a][/URL]

[img:043baa4b8a]http://img381.imageshack.us/img381/2245/screenshot02copy7dl.jpg[/img:043baa4b8a]

[img:043baa4b8a]http://img381.imageshack.us/img381/3526/screenshot03copy6gv.jpg[/img:043baa4b8a]

[img:043baa4b8a]http://img381.imageshack.us/img381/4422/screenshot04copy9nr.jpg[/img:043baa4b8a]

[img:043baa4b8a]http://img381.imageshack.us/img381/2726/screenshot051ry.jpg[/img:043baa4b8a]

En uiteraard eerst het modem instellen volgens de eerder gegeven link, Ik hoop dat het zo lukt, succes