Previews in Finder uitzetten

Ik heb op mijn server een map met ±1500 plaatjes. Als ik deze open in de Finder gaat het scrollen zo beroerd langzaam, omdat alle tumbnails moeten worden gelezen.

Is er een manier om dit uit te zetten, zodat ik alleen maar namen heb…?

Open een Finder en klik op "View" -> "Show View Options" (CMD-J). Vink dan "Show icon preview" uit en klaar is Sambo. ;]

Ik denk dat je het beste de map op lijstweergave kunt zetten. De previews zijn dan zo miniem dat je dit amper zal merken. Ook kun je in de meeste beeldbewerkingsprogramma's kiezen of je wel of niet een preview mee bewaart.

@mirg: Ik kan in Panther geen optie vinden 'vertoon iconen niet' of iets van dergelijke strekking. Ik kan aleen de symbool grootte veranderen.....

@macBjorn: Lijst weergave heb ik aan, en ik vindt het heel irritant. Mischien ook wel omdat het via de server loopt (toch alles gigabit). Plaatjes zijn nu eenmaal met preview, en soms is dat ook best handig, maar nu even niet.

[quote:52431c5c3e="Sambo"]@mirg: Ik kan in Panther geen optie vinden 'vertoon iconen niet' of iets van dergelijke strekking. Ik kan aleen de symbool grootte veranderen..... [/quote:52431c5c3e]

Misschien tijd voor een bril, ik heb ook even gekeken en het staat recht voor je neus!!

er staan 4 checkboxies
en daartussen staat Toon voorvertoning en die moet dus uit.

Is dit ook niet simpelweg mogelijk door het driehoekje dat voor het woord 'Preview' staat, aan te klikken!? Dan 'draait' het immers een kwartslag en is de preview (afhankelijk van de uitgangswaarde) wel of niet zichtbaar.

Het lijkt er op dat ik andere opties in mijn scherm heb als jullie, of ik heb het verkeerde scherm. Het wordt mij althans nog steeds niet duidelijk. Hierbij even een screendump, van daaruit gaan we weer verder.

[img:5457cf9496]http://www.wijndesign.nl/prefs.jpg[/img:5457cf9496]

Ah, je hebt hem in "list view" staan. Ik weet niet of dit gaat werken, maar het is een poging waard:

  • Switch naar “icon view” (CMD-1)
  • “View” -> “Show View Options” (CMD-J)
  • “Show Icon Preview” uitzetten
  • Terug naar “list view” (CMD-2)

Hopelijk lost dat je probleem op. ;]

Meteen geprobeerd, maar tevergeefs. Hij stond al uit zelfs....

Ik heb het gevonden! Ik had inderdaad ‘lijst’ weergave aan staan. Daarin is het niet in te stellen. ‘kolomweergave’ dan weer wel. hè hè…

Bedankt voor de reacties, zo kom je toch op het goede spoor :smiley: