Probleem met G4 na vervoer met auto

Ik heb een behoorlijk probleem. Ik heb mijn G4(GRIJS) vervoert met de auto. Na het het vervoer heb ik hem NA een half uur aangesloten. Eerst zag ik een grijs scherm en daarna de oude vertrouwe blauwe kleur van mac os x. Maar ik zag helemaal niets. Geen dock, geen harde schijven.....niets.

Ik kon wel met de muis een transparant vlak slepen.
En met de CTRL knop , een nieuw BUREAUBLAD INSTELLEN.
Ook kon ik al mijn harde schijven zien, maar niet openen.
Dus ik kon bijvoorbeeld bij : photoshop , samples, een beeld kiezen en dit gebruiken als bureablad.
Ik heb alles geprobeerd: pram geheugen opnieuw opgebouwd, stekker er uit, met cd opgestrart alles,
IS ER IEMAND DIE DIT PROBLEEM AL EENS GEHAD HEEFT.

En als hij dan toch gerepareerd moet worden weet iemand een goede macintosh reparateur in de omstreken van ZEELAND?

Please HELP ME!

ROMEO, welkom op dit forum, maar aub niet 2x hetzelfde posten.

http://www.macosx.nl/forum/viewtopic.php?p=49938&highlight=#49938

Diskwarrior of Schijf EHBO al geprobeerd?

Helaas kan ik ook niet opstarten van cd. Dus ik heb een zwaar probleem.

Ik ga eerst eens al snoertjes er uit halen en er weer terug insteken misschien helpt dit wel.

Alvast bedankt voor jullie reacties.

Heb je gekeken of er misschien een klein wit jumpertje uit is gevallen bij je harde schijven? Of los. Op je harde schijf/cd speler staat een plaatje waar je dat op kunt zien hoe ze moeten zitten. Wellicht ligt het hieraan, je kunt het in ieder geval proberen. En die stekker checken is ook een goed idee,

Sterkte en succes!

Macman