Probleem met update IFoto

Gisteren een update van ILive geinstalleerd. Alles werkt behalve IFoto, als ik die opstart krijg ik dit : [img]http://forum.macosx.nl/album_page.php?pic_id=11583[/img] Ik heb alle permissie hersteld niets werkt. Ik kan ook niet importeren, want als ik op stop druk is IFoto weg. Wie heeft er een oplossing?

ER had een foto moeten staan maar dat is mij niet gelukt. Nogmaals!!

[imghttp://forum.macosx.nl/album_page.php?pic_id=11583[/img]

[quote:269df0439d="knip0020"][img:269df0439d]http://forum.macosx.nl/album_pic.php?pic_id=11583[/img:269df0439d][/quote:269df0439d]

zo beter ?? :wink:

Zooo moet je dat doen :):

[code:1:e72623894b][img]http://forum.macosx.nl/album_pic.php?pic_id=11583[/img][/code:1:e72623894b]

Antwoord:

A. Bevoegdheden herstellen (het zo beruchte “permissies herstellen”). Open Schijfhulpprogramma (Programma’s → Hulpprogramma’s) en selecteer de Macintosh HD en druk op “Herstel volumebevoegdheden”.
B. Ga naar de map Afbeeldingen, druk EENMAAL op de map iPhoto Library, rechtermuisknop op die map, kies “Toon info” en open het driehoekje van “Eigenaar en bevoegdheden”. Gebruik hier de volgende instellingen:

Toegang: Lezen en schrijven
Eigenaar: Mijn naam
Toegang: Lezen en schrijven
Groep: Mijn naam
Toegang: Geen toegang
Anderen: Geen toegang

Druk nu op "Pas toe op ingesloten onderdelen…" en open iPhoto.

Ik krijg de foto er niet op. Maar dit staat er! Deze foto bibliotheek kan niet worden bijgewerkt omdat hij niet toegankelijk is voor de huidige gebruiker.Wijzig indien mogelijk de bevoegdheden voor de map iPhoto Library en probeer het opnieuw,

macb Waarom lukt het jou wel en mij niet? Wat doe ik verkeerd?

a la mac.
Ik heb alles gedaan wat je schreef maar met zero resultaat.

de oplossing op je iPhoto probleem weet ik niet maar die met je afbeelding wel:

jij typt dit tussen de img tags:
http://forum.macosx.nl/album_page.php?pic_id=11583

(dit is de pagina met de foto op)

om de foto enkel te hebben moet je echter verwijzen naar

http://forum.macosx.nl/album_pic.php?pic_id=11583

(album_page -> album_pic)

-Sam Heijens

idd. :wink:

[img]http://forum.macosx.nl/album_pic.php?pic_id=11583[/img]

[img:2ce5ac0479]http://forum.macosx.nl/album_pic.php?pic_id=11583[/img:2ce5ac0479]

ik heb hetzelfde getypt als jij hierboven, het kan zijn dat jij bbcode standaard uit hebt staan (bij profiel kan je dat regelen?)

ik hoop voor je dat dit het probleem was

[img:f0e699ff3a]http://forum.macosx.nl/album_pic.php?pic_id=11583[/img:f0e699ff3a]

THANKS SAM.