probleem: opstart blijft loopen...

Ik heb me rot gezocht of dit opstartprobleem al eerder is behandeld is, maar kon het niet vinden. SInds vanochtend, gister draaide die nog als een zonnetje, start mijn powerbook niet meer op. Teminste hij doorloopt het hele proces, maar normaal krijg je dan na het laden van alle instellingen mijn bureaublad, eerst de tijd en dan de rest. Maar nu zie ik het apple-men, de witte balk daarom heen, geen tijd. deze verschijnt en gaat dan weer weg, en dit blijft ie doen...

ik draai osx 10 panther op een powerbook g4, 667 mhz, 512 mb intern, als classic draai ik 9.2. EN ik heb het sinds 1,5 week, dus ben er nog niet zo in thuis.

ik heb al geprobeerd om zonder opstartbestanden op te starten (is geloof shift inhouden)

Ik ben nu met mijn opstartschijven van 9 in de weer, want 10 ligt niet hier, maar werk wel hier vandaag…

help!!

weet echt niet het??? ik zit nu achter zo'n windows bak... aaaaaargh... :x

niet fijn…

Hey.... Wanneer je je toevlucht moet zoeken tot 'The Dark Side' gaat er idd iets niet goed... :wink:

Maar goed, ik begrijp dat je dus helemaal niet meer in je systeem komt?
Probeer dit: Lijkt eng maar is het niet…

Start je Mac op met Apple - S
Je komt nu in de zgn Single User Mode… (zwart scherm met voorbij flitsende text)
Wanneer er een tijdje niets lijkt te gebeuren, typ bij de prompt:

[i:42765831bb]/sbin/fsck -f[/i:42765831bb]

Er worden nu vijf verschillende controle-stadia doorlopen
Uiteindelijk krijg je een van de onderstaande twee mededelingen:

[i:42765831bb]***** FILE SYSTEM WAS MODIFIED *****[/i:42765831bb]

óf:

[i:42765831bb]"** The volume (name of volume) appears to be OK."[/i:42765831bb]

In het eerste geval herhaal je: [i:42765831bb]/sbin/fsck -f[/i:42765831bb] net zo lang totdat je de tweede melding krijgt…
Is dat het geval type dan:

[i:42765831bb]reboot[/i:42765831bb]

Je Mac start nu opnieuw op…
Hopelijk goed :smiley:

Succes

als het werkt... ben jij de held van de dag!!!

Je zou (als de tip van Elian geholpen heeft) eens de permissies moeten herstellen. Dat doe je via je schijhulpprogramma.

Ik heb wel eens gehoord dat het wel eens kan helpen met net nieuwe machines. Normaal doe je dit als je al een tijdje met de machine werkt.
Deze permissies kunnen wel eens voor probleempjes zorgen.

Werkt de tip van Elias niet dan zou ik even met de Mac terug gaan naar de winkel waar je hem hebt gekocht. Heb je de powerbook pas net of werk je pas net op OSX? het is in ieder geval niet iets wat mag gebeuren met een hagelnieuwe machine, daarom even terug naar de zaak als het probleem aanblijft.

[quote:5bb304b9fd="MacBjorn"]Je zou (als de tip van Elian geholpen heeft) eens de permissies moeten herstellen. Dat doe je via je schijhulpprogramma.

Ik heb wel eens gehoord dat het wel eens kan helpen met net nieuwe machines. Normaal doe je dit als je al een tijdje met de machine werkt.
Deze permissies kunnen wel eens voor probleempjes zorgen.

Werkt de tip van Elias niet dan zou ik even met de Mac terug gaan naar de winkel waar je hem hebt gekocht. Heb je de powerbook pas net of werk je pas net op OSX? het is in ieder geval niet iets wat mag gebeuren met een hagelnieuwe machine, daarom even terug naar de zaak als het probleem aanblijft.[/quote:5bb304b9fd]

Ik heb mijn mac al zo’n 2,5 jaar, dus geen garantie meer… Osx sinds kort… voel me echt een ongelofelijke nitwit. Normaal had mac geen geheimen voor me, maar met osx is het toch weer even opnieuw beginnen…

ik ga nu aan de gang met alle tips…

ik hou jullie op de hoogte!

Heb je een toen je OSX installeerde de harde schijf opnieuw geïnitialiseerd?

ik heb de apple-s /sbin/fsck -f gedaan...

zei inderdaad na een check ‘the volume appears to be ok’… dat vond ik al heel fijn…
maar nu de reboot deed ie het nog niet… :frowning:

maar wel goed nieuws, is dat ie nu wel opstart als de netwerk-kabel er niet in zit…
dus dan kan ik nu die permissies gaan checken… :smiley:

oh ja, ik heb inderdaad een geheel schone installatie gedaan…

nou het werken schiet er wel een beetje bij in vandaag… maar het versterkt de band met osx…

Hey, we komen al wat dichterbij :D

Wanneer je in bent voor nog wat meer Unix hier de volgende tip:

Start wederom op in Single User Mode (you know this by now… :wink: )
Bij de prompt, typ:

[code:1:c84c57b3e4]mount -uw/[/code:1:c84c57b3e4] daarna Return

Je draait OS X 10.3.x dus typ nu het volgende:

[code:1:c84c57b3e4]mv /Library/Preferences/SystemConfiguration/preferences.xml preferences.old[/code:1:c84c57b3e4] daarna weer Return

[color=darkred:c84c57b3e4]!!! Let op: er zit een spatie tussen “xml” en “preferences.old”!!![/color:c84c57b3e4]

type nu:

[code:1:c84c57b3e4]reboot[/code:1:c84c57b3e4] en daarna Return

Nu misschien?

ik heb weer alles gedaan, zoals hierboven staat...

maar nog steeds niets…

kreeg na ‘mount -uw/’
de boodschap dat dat een illegal iets was… (heb het niet opgeschreven)

daarna wel die andere boodschap ingetypt, maar gebeurde niets…

klopt dit?

(ik vind het wel echt heel interessant…spannende codes intype enzo)

Mmmmmmmm....

Dan gewoon via de GUI (Je kon inmiddels wel weer opstarten zei je eerder? Hetzij gewoon hetzij in Safe Mode (via Shift) )

Ga naar:

[i:770e655d57]/Library (Bibliotheek)/Preferences (Voorkeuren)/SystemConfiguration[/i:770e655d57]

Sleep alle bestanden in dit mapje naar je Desktop (Of maak een mapje Prefs oud oid aan op je Desktop en sleep ze daarin)

Gooi nu de originele files weg: Je moet hiervoor waarschijnlijk je accountwachtwoord ingeven

Leeg je prullenmand

Herstart

:?

hel, wat een hel...

ik was eerder een stap verder, maar nu weer een stap terug. Hij start nu ook niet meer op als de netwerkkabel er niet in zit…

ik denk dat ik osx opnieuw moet installeren???

oh ja, heb alles netjes gedaan zoals hierboven allemaal staat...

:cry: :cry: :cry: :cry: :cry: :cry:

en dan nu:

  • opstarten vanaf Mac OSX CD.
  • in het menu de Disk Utility starten en permissies herstellen.
  • opstarten zonder netwerk, zonder extra USB en FireWire hardware.

[quote:6cc726ae14]en dan nu:

  • opstarten vanaf Mac OSX CD.
  • in het menu de Disk Utility starten en permissies herstellen.
  • opstarten zonder netwerk, zonder extra USB en FireWire hardware[/quote:6cc726ae14]

ik heb alles gedaan, permissies herstelt, geen enkel apparaat erop, netwerk eraf…

maar niets werkt… morgen ga ik het susteem volledig schoon installeren

nieuwe ronde, nieuwe kansen, zal ik maar zeggen

wel iedereen super bedankt voor het meedenken, ik heb ondertussen wel weer heel veel geleerd…[/code]

fijn weer mijn hele hard schijf geformateerd, alles er schoon op en nu gaat het beter dan ooit!

In veel gevallen is dat de beste methode ja. Je hebt nu een heel fris systeem. Veel plezier ermee. 8)

ja, het draait weer als een zonnetje... alleen wel lastig dat ik 1 volle dag bezig ben geweest met installeren, updaten, en alle programma's weer installeren... enz enz...

bedankt iedereen nogmaals voor het meedenken, helpen en adviseren!