Problemen met DVD studio Pro 2

Hoi,

Heb een project met 8 filmpjes in DVD studio pro gemaakt op mijn G5 dual 2G.
In preview lijkt alles in orde, als ik dan build en format doe. geen probleem, maar het resultaat is vrij slecht.
Ik krijg onderaan het beeld linedrops en ook witte pixels in beeld…
Kent er iemand dat probleem ?? En wat ik verkeerd aan het doen ben

Thx

> linedrops en ook witte pixels in beeld

Ik kan me hier niet zo veel bij voorstellen. Kan je iets specifieker zijn?

En hoe heb je je videomatieriaal gecodeerd? Heb je dat al vanuit fcp gedaan of met compressor of heb je quicktimes/finalcutpromovie rechtstreeks in je assets-bin van dsp2 gesleept?

line drops : storingen onderaan beeld, die de lengte hebben van een lijn.

Rechtstreeks geimporteerd inde asset bin.
is het beter om via compressor te gaan.

Is allemaal DVCAM materiaal gemonteerd op FCP4 en dan geexporteerd
als DVPAL file

Exporteer het materiaal vanuit FCP4 eens direct naar MPEG2, dan heb je direct het goede formaat voor DVD-SP2. Scheelt je in ieder geval een encodeersessie.

Marco

Het klinkt als wat we op mijn werk hadden. Dat alles dubbel gecodeerd werd. De eerste keer worden de horizontale strepen weggehaald door het coderen, maar door de tweede keer worden er nieuwe toegevoegd doordat de codec probeert lijnen (die er niet zijn) te compenseren. Check dus ff de Files voordat je ze omzet...

Ik zou kijken of het probleem ook optreedt als je: - via Compressor encodeert - of vanuit fcp met file>export>quicktime conversion: format mpg2 (dit kan je ook batch-en)

Succes

Hey bedankt voor de reacties: Het probleem : mijn videokaart in mijn G5 was kapot (een onderdeeltje ervan) Heb alles via laptop G4 gedaan en was perfect.