Proteus doet het niet meer

HEelp,

Mijn proteus ding doet het niet meer!
Ik denk dat het begonnen is met de installatie van aMsn.
Maar ik weet het niet zeker!
Als ik nu proteus opstart dan gaat alles prima, het programma opent en hij begint te connecten… Hij verbind ook met de server, maar mijn userlist blijft leeg. Na een halve minuut of zo zegt hij “conncetion lost”… en probeerd hij opnieuw… als ik “show offline users” aanzet dan staan al mijn users toch nog mooi op de juiste plaats…
Iemand die hier al ervaring mee heeft?
Iemand die weet waar het aan zou kunnen liggen?

groetjes
jonas

Aan de msn servers? Ik heb hetzelfde.... vannochtend nog prima inloggen na het lezen van deze post, reconnecten en nakka meer.

update… en nu probleemloos inloggen :smiley:

[quote:b514cdc55b="sigterm"]Aan de msn servers? Ik heb hetzelfde.... vannochtend nog prima inloggen na het lezen van deze post, reconnecten en nakka meer.

update… en nu probleemloos inloggen :D[/quote:b514cdc55b]

OOOW, is er een update van proteus??

ik draai 3.05, en dat is de laatste volgens de 'update' in het menu

[quote:4584382b2e="sigterm"]ik draai 3.05, en dat is de laatste volgens de 'update' in het menu[/quote:4584382b2e]

Ja die draai ik ook… en die doet het hier dus niet…
Hebm net nog eens opnieuw gedownload… prefs weggegooid…
Niets blijkt te helpen…
ik snap er niets meer van :frowning: :frowning:

werkt gewoon prima,.. ook op mijn bak waar ook nog amsn op staat!

Ik heb een keer hetzelfde soort probleem gehad met Proteus.

Ik ben toen op dezelfde Mac met M$ MSN 3.5 ingelogd op MSN, uitgelogd en toen weer met Proteus derin, en toen werkte het ineens weer, heel apart…

Dus dat zou je kunnen proberen.
Succes!

[quote:24aeb7a965="maceddy"]Ik heb een keer hetzelfde soort probleem gehad met Proteus.

Ik ben toen op dezelfde Mac met M$ MSN 3.5 ingelogd op MSN, uitgelogd en toen weer met Proteus derin, en toen werkte het ineens weer, heel apart…

Dus dat zou je kunnen proberen.
Succes![/quote:24aeb7a965]

Ok; ff kijken of dat het wel doet!

[quote:e4fbf5da5b="chonazz"][quote:e4fbf5da5b="maceddy"]Ik heb een keer hetzelfde soort probleem gehad met Proteus.

Ik ben toen op dezelfde Mac met M$ MSN 3.5 ingelogd op MSN, uitgelogd en toen weer met Proteus derin, en toen werkte het ineens weer, heel apart…

Dus dat zou je kunnen proberen.
Succes![/quote:e4fbf5da5b]

Ok; ff kijken of dat het wel doet![/quote:e4fbf5da5b]

Nope…
Ik kan perfect onloggen met msn 3.5… als ik dan uitlog en weer inlog met proteus gaat het weer mis… ik ben wel online te zien want er beginnen mensen tegen me te praten… en daar kan ik ook iets tegen terug zeggen.
Maar mijn contact list blijft leeg… wat dus heel vervelend is…
Ik gebruik de laatste versie van panther en de laatste versie van proteus…
Fire heeft bij mij het zelfde probleem, terwijl aMsn en gewoon Msn mooi doen wat ze moeten doen…
Ik snap er helemaal niets van, proteus heeft echt heel lang zonder een enkel probleem gewerkt…
En nu kan ik dus mijn contact list niet zien, ben ik wel online maar wordt ik er na een halve minuut weer afgeflikkerd…

Vandaag is MSN al een paar keer down geweest. Dus voordat je gat rommelen met Proteus, kijk eerst of je er nog wel in komt met de gewone MSN messenger. Als dat ook niet lukt, is de kans groot dat MSN zelf gewoon plat ligt. 't blijft Microsoft rommel he dus ehm.....

[quote:9789cdf999="colpolyp"]Vandaag is MSN al een paar keer down geweest. Dus voordat je gat rommelen met Proteus, kijk eerst of je er nog wel in komt met de gewone MSN messenger. Als dat ook niet lukt, is de kans groot dat MSN zelf gewoon plat ligt. 't blijft Microsoft rommel he dus ehm.....[/quote:9789cdf999]

Gewone msn werkt perfect, aMsn ook…
En proteus werkt al een hele tijd niet meer, maar ik heb gewoon een tijdje op aMsn gezeten… maar ik vind het toch niet zo een handig programma… en het is lelijk!!! Dus wil ik proteus terug :slight_smile:

Ik heb exact hetzelfde probleem, dacht eerst ook dat het kwam door aMSN maar ben er niet zeker van.

Het probleem lijkt willekeurig voor te komen want op de forums van indigofield.com zijn er meer mensen met hetzelfde probleem, en aangezien de maker geen last hiervan heeft kan hij de fout moeilijk vinden. Ellende alom

Maar wachten op een update dan…

[quote:315538ffd3="junkiesxl"]Ik heb exact hetzelfde probleem, dacht eerst ook dat het kwam door aMSN maar ben er niet zeker van.

Het probleem lijkt willekeurig voor te komen want op de forums van indigofield.com zijn er meer mensen met hetzelfde probleem, en aangezien de maker geen last hiervan heeft kan hij de fout moeilijk vinden. Ellende alom

Maar wachten op een update dan…[/quote:315538ffd3]

Aha, ok ja! ben blij da ik niet gewoon de enige ben!
Moest je ergens een oplossing vinden…
Laat het me aub weten!

Wow, heb nu hetzelfde!!

Ik heb 2 MSN accounts in Proteus staan…
De ene doet het wel en de andere doet het niet :S

Lekker vaag weer… :expressionless:

Ondertussen is er nieuwe Proteus update 3.0.6 welke een aantal msn problemen zou oplossen.

Als hij wel aanmeldt, maar geen contact list laat zien staat hier de oplossing:

http://www.indigofield.com/forums/index.php?act=ST&f=6&t=3818&s=4acdf9db5257dc1932adaf4d9e59ee54

Nieuwe proteus op:

http://www.macupdate.com/info.php/id/12319

Hoe geraal in in "Chow Package Contents" ik volg alles op vanop de site , maar ik vind echt niet :?

UPDATE: Het is al gelukt :slight_smile:

Ok, na update werkt Proteus weer (thank God)..

Maar duurt wel heeeel lang voordat ik me online mensen zie.