Quicktime 6.2 installeert niet

Na installatie van iTunes 4 bleek dat ik Quicktime moest updaten naar 6.2 (ik had QT 6.0 Pro) om AAC audiote kunnen gebruiken. Bij installatie kreeg ik de melding dat installeren niet mogelijk is omdat de MacOS versie hoger is dan 10.2???? (OS versie was al 10.2.3) toen heb ik maar 10.2.5 geinstalleerd, zelfde verhaal, ook met 10.2.6 blijft het probleem, Quicktime 6.1.1 ook geprobeerd, zelfde verhaal. IEMAND een verlossende tip???

dank,

Sherrif

Heb je de QuickTime 6.2 voor 10.2 gedownload, er zijn verschillende versies van QT 6.2

Heb Quicktime 6.2 als standalone installer gedownload, en op cd gebrand op een andere lokatie, daarnaa van cd op harddisk gezet, en geprobeerd te installeren, met eerder genoemde resultaat.

Je hebt waarschijnlijk gelijk, ben nu opnieuw QT 6.2 aan 't downloaden voor OS X 10.2... Dat krijg je ervan als je op een Windowsmachine gaat zitten downloaden! Heb hier helaas geen kabel of ADSL, moet dus in de baas z'n tijd, en daar staat weer geen Mac.

Thnx,

Sherrif