quicktime 7 alleen echt goed met PRO

tjeetje ik kreeg op m'n computer te zien dat ze quicktime 7.0 hadden dus ik ff updaten herstarten en kijken totdat ik te zien krijg ja je moet quicktime 7 pro hebben om alle functies te kunnen gebruiken ik balde en voelde me indemaling genomen kan iemand me quicktime 6 opsturen naar m'n mail

f_degroen@hotmail.com

alvast bedankt

http://www.macupdate.com/info.php/id/7991

op versiontracker kun je de oude versie nog downloaden.

http://www.versiontracker.com/dyn/moreinfo/macosx/14993&vid=169634&mode=info

succes!

Dit is niks nieuws hoor...

Sinds versie 1.0 van QuickTime heeft alleen de Pro versie alle functies, dit was onder 6 niet anders. Alle functies die 6 heeft in de gewone versie, heeft 7 ook in de gewone versie.

Als je terug wilt naar 6, Apple heeft een remover voor 7 geleverd, dus maak je niet te druk op een zondag-morgen.

:wink:

http://www.apple.com/support/downloads/quicktime652reinstallerformac.html

volgens mij heb je bij 6 dezelfde beperkte functionaliteit.

divx ac3 geluid het werkt ook nog niet naar behoren in qt7...

mooi kut aangezien ik wel een betaalde qt7 heb :expressionless:

Ook "gewone" online mpeg/avi filmpjes lopen niet lekker meer sinds 7. Ik denk dat er een of meerdere verouderde codecs in de weg zitten. Ga het eraf gooien en terug naar 6.52.

Tja, dat is de prijs van het hebben van het nieuwste van het nieuwste. De mensen die in hun vrije tijd codecs maken moeten eerst hun codecs gaan updaten voor QT 7.

Maar dat gebeurt heus wel… kwestie van geduld.

maar jij hebt er dus ook last van bij zon beetje alle divx/xvid/etc gecodeerde films? Geluid wat er helemaal niet is of achterloopt etc... choppy playback al dat soort zaken?

ik heb een 1.5ghz pb dus dat lijkt me ruim voldoende. En ik kan me herinneren dat het bij qt6.52 idd wel goed liep :S

Alleen met DivX. Xvid loopt wel goed tot nu toe. Maar de DivX codec is niet geschikt voor QT7, en die vernacheld dus de weergave van QT7.

Gewoon de installer van DivX opstarten, en dan kiezen voor installatie ongedaan maken. Vervolgens de DivX component met de hand uit de pluginmap halen, en de XviD en 3ivX codec opnieuw installeren, want volgens mij worden die namelijk veranderd door de DivX codec…

Hmm ik denk dat ik de boel een beetje verneukt heb :P

qt 6.5 terug gezet maar ook daarmee heb ik geen geluid meer terwijl ik dat voorheen toch echt wel had. Ach ja binnenkort installeer ik toch tiger helemaal schoon mss dat alles dan wel weer werkt :S

Mijn components icoontjes zien er ook heel anders uit als eerst:

[img:abf4ff375f]http://lowfi.nl/zooi/puin.jpg[/img:abf4ff375f]

en als ik ze prolbeer te openen wordt os classic opgestart :S

Overigens doet een losse mp3 het wel weer goed in QT 6.5 & 7.0....

Deze HD divx trailers bv lopen totaal niet meer:

http://www.divx.com/hd/

In VLC als een tierelier op een G4 dual 1.3 GH.

Ps, probeer 's je QT prefs te deleten

sommige films willen het nu wel doen... maar dat is pas nadat ik divx doctor II van 3ivx.com erover heen heb gehaald. Niet echt een handige oplossing :S

Zo, terug naar QT 6.52 en alles is weer bij het oude. :) 7 was echt een ramp, kon het ook niet anders meer afsluiten als met een force quit met die grote divx trailers. Safari is ineens ook weer een stuk sneller? :o

Ik heb QT6 pro en ik ga dus voorlopig niet tigeren, of Quicktime updaten. Ik hoor ongeveer alleen maar geklaag :roll: en beperkingen in features En om nou een dashboard te kopen zoals konfabulator jaren geleden al bood... (ik had het er al weer afgekickt)