realm en swift 4

Ik krijg het niet voor elkaar om macosx code met een realm.framework te compileren met swift 4.

Blijkbaar is deze er nog niet up to date. Iemand tips?

‘If you’re currently integrating Realm’s prebuilt binaries, you’ll need to switch to building Realm from source in order to support Swift 4, as Realm does not publish prebuilt binaries for prerelease versions of Xcode.’

Zie hier.

Pim je bent geweldig. Was uren aan het zoeken voor dit. Ben jij zelf ook bezig met realm?

Top! Ik ken Realm maar gebruik het zelf niet, wel andere frameworks in XCode/Swift. Inmiddels speel ik ook een beetje met Xcode 9 en Swift 4. En ‘Stack Overflow’ is dé plek om te zoeken of vragen te stellen als je ergens niet uitkomt. (y)

Ik kijk daar na de apple dev forums het eerst, maar soms krijg je meer bossen dat je zelfs het bos van die ene boom niet meer ziet.
En wil hier ook wat leven inblazen i.p.v het huistuin en keuken gebeuren. Vandaar dat ik mijnvragen hier als eerste plaatst.