Ruisend en stotterend scherm tijdens updaten naar Mac OS Monterey en zwart scherm na inloggen met wachtwoord

En geen zwart scherm na het inloggen? Hoe kan dit?

Heb ik niet speciaal op gelet.
Inloggen ging normaal.

Wat kan het dan zijn?

Werkt je computer met monitor nu zoals het moet ?
Zoja, niet verder van wakker liggen en was misschien maar éénmalig bij installeren.
Geen zorgen over maken dus.

Ja hij doet het verder goed, het is enkel tijdens het inloggen en heb dat dus nog steeds.
Het zou een bug kunnen zijn, maar blijkbaar heeft niemand dit probleem vooralsnog.

Misschien helpt een SMC en/of NVRAM reset

Ben al weer wat verder met mijn probleem v.w.b. het zwarte scherm dan. Dit is enkel bij in het inloggen. Als ik nu FileFault uitschakel dan moet ik bij een restart nog wel steeds inloggen, alleen zie ik dan geen statusbalkje maar een cirkeltje en dan kom ik normaal op mijn desktop terecht zonder dat het scherm even zwart wordt. Wat ik dan wel even zie als ik moet inloggen is dat de toetsenbord van Nederlands naar US stand gaat.

Als je scherm bij inloggen even zwart wordt, dan gebeurt dat door een wisseling van resolutie. Het kan zijn dat de FileVault initialisatie in een andere resolutie plaatsvindt dan de verder door jou gebruikte resolutie, waardoor het scherm even zwart wordt. Als je een externe monitor gebruikt, kun je dit op de monitor zelf nagaan in de menu’s daarvan.
De statusbalk die je ziet na het inloggen heeft overigens inderdaad met FileVault te maken; dat is dan bezig met het decoderen van jouw bestanden, zodat je ermee kunt werken.

Het probleem dat je tijdens de update ervoer, met vreemde strepen in beeld, zou je eigenlijk niet mogen hebben. Dat is namelijk het gevolg van een communicatieprobleem tussen je computer en je monitor, en dan kan het bijvoorbeeld gebeuren dat je monitor tijdelijk iets probeert weer te geven dat buiten de ondersteunde specificaties ligt.

Waar en wat op mijn monitor moet ik dat aanpassen?

De strepen en grijze ruis had ik ook bij mijn vorige Mac Mini late 2012 en nu dus ook, maar enkel bij deze update naar Monterey (Big Sur stond al voorgeïnstalleerd), tussentijdse updates geen last gehad hiervan volgens mij. Overigens is dit een bekend probleem bij externe schermen, dus niet specifiek een probleem wat mij enkel treft.

systeemvoorkeuren → beeldschermen: resolutie instellen in overeenstemming met de gebruikte monitor

Welke instelling moet ik veranderen?

Je kunt ‘standaard voor beeldscherm’ eens proberen :wink:

1 like

Dan wordt alles veel kleiner, op de resolutie waarop hij nu staat is alles wat groter en wat prettiger voor mijn ogen.

Je gebruikt nu 85dpi (sqrt(1600^2 + 900^2)/21.5), handig om te weten mocht je ooit op zoek zijn naar een ander scherm.

Toch kan het feit dat je die resolutie gebruikt, zorgen voor het probleem dat je beschrijft. Dat heeft ermee te maken dat het inlogscherm wél de standaard-resolutie gebruikt.

Tja, maar andere opties zijn er niet.

Ik vraag me af hoe je scherm hebt ingesteld

Dat staat op het screenshot hier ergens boven.

Schermtip, mocht je er genoeg van krijgen:

https://tweakers.net/pricewatch/1423324/lenovo-thinkvision-t25m-10-zwart.html

Het gaat met name om dit scherm. Ik zie bij jouw voorbeeld namelijk alleen de resoluties: