[s]Probleem met een Macintosh Classic II[/s] werkende Macintosh SE

Hallo,
Hier op school staat een Macintosh Classic II. Als je hem aanzet begint hij nogal hard te piepen en ziet het beeld er zo uit:
[img]/uploads/community/3928945dc623c5442021ed2b35887a4dfaf26256_0.jpg[/img]
[img]/uploads/community/346999cb76f403cf1251984c70ae3b75b149660f_0.jpg[/img]
[img]/uploads/community/87ef96e0380e878f4f0559c3fa4bab68efa9cc6e_0.jpg[/img]

Wat is mis met dit ding?

Ik denk aan een kappote flyback transformator of een kappote 'deflection yoke'. De flyback zou de piep verklaren. Is het een continu piepende toon of zijn er intervallen?

ziet ernaar uit dat de video kaart is overleden ofzo

Dat ding heeft geen videokaart.... En de piep klinkt een beejte als een fluitketel die aan de kook begint te komen... Of juist dat geluid omgedraaid, dat ligt er maar aan.

Ik was nog vergeten te zeggen dat hij heel soms wel aanslaat. Meestal krijg je dan de crash-toon met het dooie macje op het scherm, en een tijdje geleden is het OS zelfs geboot, maar de laatste tijd krijgen we alleen maar dit.

Misschien zijn de capacitoren niet meer goed, waardoor er elektrolyt uitlekt en op het logic board valt. Probeer de RAM-contacten ook eens schoon te maken met een gum, dat werkte voor mij wel eens. Welk OS draai je? Het hoogst mogelijk (Mac OS 7.6.1)? Kijk ook eens naar de batterij op het logic board, deze zal wel helemaal leeg zijn...

LEGENDARISCH! Hij is geboot! Dit is het afgelopen half jaar nog nooit gebeurd! Maar nadat we een diskette erin hebben geduwd hing hij alweer. Het zal dus niet de beeldbuis zijn die niet meer goed werkt...[img]/uploads/community/07b2a0d4c38115ce888a01d988a65f723afa31c9_0.jpg[/img]
[img]/uploads/community/9eabef813d1f31e8e5990064813fe2971b666f7b_0.jpg[/img]
Maar na die diskette deed hij dus echt helemaal niks meer. Zelfs resetten werkt niet.
Dit is trouwens OS 7.1 als ik me niet vergis. Logic board batterij is ook pas vervangen, en als we hem nu aanzetten krijgen we een vage schim van het OS op het scherm te zien die iedere keer meer wegvaagt...
[img]/uploads/community/69c455630e4c37ebafae825828797a84ccf3e887_0.jpg[/img]

Welke 'bomb error' krijg je eigenlijk als hij crasht?

Niks, hij hangt gewoon compleet.

Geniaal! Hij is net voor de 2e keer op rij geboot! Dus de HD zal wel niet kapot zijn. Maar zo gauw je iets ermee probeert doen hangt hij... RAM kapot misschien?

Ik zou idd mijn geld zetten op defect geheugen, dan wel voeding mainboard (de piep die je noemde).

Daarom zei ik:
[quote=Waffle url=http://www.onemorething.nl/community/topic/probleem-met-een-macintosh-classic-ii#post-2121045 time=1292315782]Probeer de RAM-contacten ook eens schoon te maken met een gum, dat werkte voor mij wel eens.[/quote]

Ah, dat moet ik dan toch eens proberen. Is er nog nieuw RAM te krijgen voor dat ding, of zo'n voeding?

Gekke vraag, maar wat doe je nog met deze Mac?
Aangezien je de batterij laatst nog vervangen hebt en dat je de voeding eventueel wilt vervangen en geheugen wilt aanschaffen.

Het lijkt me gewoon leuk om hem weer werkend te krijgen.

Je moet 120ns (of hoger) 1, 2, 3 of 4 MB 40-pin SIMM's hebben. Waar ze deze verkopen weet ik echter niet. Misschien kan je beter een nieuwe 'oude' SE/30 kopen.

En die voeding?

Wat is trouwens met die SE/30?

Eerlijk gezegd denk ik niet dat de voeding kapot aan het gaan is. De flyback daartegen wel. Deze maken sowieso eigenlijk altijd een hoge piep, en dat kan nu versterkt worden.

Een SE/30 is een ander type Mac. Ik bedoelde de Classic II. Wie weet kan je er zelfs nog mee Twitteren met Grackle68k.

Ik zal het RAM eens schoonmaken. Dat zal waarschijnlijk al heel wat uitmaken... Als de flyback kapot is kun je het wel vergeten, dus we zullen zien...