Safari 3: Tabs doen raar in Leopard

De laatste dagen heb ik al enkele keren gehad tijdens het surfen dat de helft van de tabbalk ineens onder de openstaande site verdween. Geen idee hoe het komt, maar zo ziet het er uit:

[img:f24a5ef5e9]http://forum.onemorething.nl/album_pic.php?pic_id=19503[/img:f24a5ef5e9]

Vreemd he?! – Heeft iemand anders dit ook al eens gehad of een idee waarom dit gebeurd?

Jur

Nee, nog niet eerder gezien hier. Komt het alleen bij een bepaalde site voor? Welke?

2 Vraagjes:

  • Wat voor een type Mac heb je?
  • Lost het zichzelf op na verloop van tijd of blijft het verder zo staan?

Het ziet er namelijk uit als een niet volledig doorlopen interface-refresh, en dat kan aan een trage of zwaar belastte computer liggen, maar ook een bug zijn.

Duidelijk een bug in safari. Heb hetzelfde gehad op mijn macbook zonder verdere vertraging van osX.

[quote:88cfff60ca="MacSullivan"]Komt het alleen bij een bepaalde site voor? Welke?[/quote:88cfff60ca] Ik heb het al een aantal keer meegemaakt met de site www.popoholic.com – maar nu ik hem nu kijk is er niks aan de hand.

[quote:88cfff60ca=“Night”]2 Vraagjes:

  • Wat voor een type Mac heb je?
  • Lost het zichzelf op na verloop van tijd of blijft het verder zo staan?

Het ziet er namelijk uit als een niet volledig doorlopen interface-refresh, en dat kan aan een trage of zwaar belastte computer liggen, maar ook een bug zijn.[/quote:88cfff60ca]

  • Een Macbook 2 Ghz Intel Core Duo
  • Alleen Safari opnieuw starten haalt het weg. (Zelfs het opnieuw in en uit schakelen van de tabbalk werkt niet om het weer goed te krijgen.)