Safari : hoe vroegere versie downloaden

Op mijn iMac en MacBook heb ik de upgrade naar Mavericks gedaan maar nu werkt mijn VPN verbinding met mijn werkgever niet meer. Men raadt mij aan de vorige versie van Safari te installeren. Waar vind ik die vorige versie ?

En ik zag het aankomen Tax-On-Web marcheert ook al niet meer…

Heb je een (Time Machine-)back-up? Dan kun je hem daaruit halen en op een andere plek dan in de map Programma’s zetten (of je kunt de naam veranderen zodat hij toch in die map kan staan).

Daarnaast kun je hier Safari 1.0 t/m 5.1.1 downloaden.

Kan denk ik niet.

Software bedrijven laten browsers niet meer zo snel downgraden om het IE7 - IE8 probleem te voorkomen.
Elk OS krijgt nu zijn min. browser versie en de browser zelf krijgt vaak een auto. updater zodat je altijd up to date blijft met de laatste standaarden.

Mocht je wel een manier vinden dan kun je sowieso niet lager dan Safari 6 want deze heeft namelijk een complete nieuwe/andere Webkit framework dan Safari 5.
Ik ben van Safari 5 naar 7 gegaan omdat ik 6 dramatisch vond maar om van 6 (testen) terug naar 5 te kunnen downgraden moest ik een clean install uitvoeren.

VPN verbinding via Safari?

Via deze link https://sslvpn.XXXXX.XXXXX.be/dana-na/auth/url_default/welcome.cgi in de adresbalk van de webbrowser, in dit geval Safari raak op de server van mijn werkgever, diverse schijven waarop data staan, dan nog de mogelijkheid om treinticketten te bestellen en te ontvangen, ook verlof nemen etc etc etc

Is er daar een probleem mee ?

Voeg eens www er voor en druk dan op Enter.

[quote=Shmoo url=http://www.onemorething.nl/community/topic/safari-hoe-vroegere-versie-downloaden/#post-2615504 time=1383066378]Voeg eens www er voor en druk dan op Enter.
[/quote]

Dat weet ik !!!, het gaat daar niet over. Sinds de installatie van Maverickx geraakt ik niet meer binnen. Via de helpdesk van mijn werkgever verneem ik dat de nieuwste versie van Safari niet compatible is met hun systeem. Ze raden dus aan in te loggen via de vorige versie van Safari.

En jij hebt vertrouwen in die gasten van de helpdesk ?

Als dat het probleem zou zijn dan zou dit ook moeten werken en kun je weer inloggen.

De website (inlog) laten geloven dat je Safari 6 gebruikt ipv 7.

Ik wil dat wel eens proberen, maar waar staat dit allemaal ? Ik vind dit allemaal niet zo onmiddellijk terug.

Bij Voorkeuren → Geadvanceerd → “Toon ontwikkel menu in menubalk”

Blijkbaar een gekend probleem door de upgrade naar Mavericks. Lees de support-fora op Apple maar.

Voor dit soort gevallen is het een verstandig idee om een image van je schijf te bewaren voordat je een systeem gaat upgraden.
Dan kun je in geval van dit soort problemen altijd weer terugkeren naar de oude situatie.

Backup, backup…

Ik vermoed dat het wachten is op een upgrade van Java…

“Backup, backup…” … dat is hier geen probleem ! Maar lost de zaak niet definitief op !

Dan kun je nog wel eens even wachten, want Oracle staat nou niet echt bekend om hoge snelheid met updates.

Afgezien van dat het hele platform zo lek als een mandje is. Je moet wel helemaal desperate zijn als je nog in Java ontwikkelt.

[quote=SunKeeper url=http://www.onemorething.nl/community/topic/safari-hoe-vroegere-versie-downloaden/#post-2616330 time=1383213460]Dan kun je nog wel eens even wachten, want Oracle staat nou niet echt bekend om hoge snelheid met updates.

Ervaring leert mij dat dit vrij vlug gaat…

Afgezien van dat het hele platform zo lek als een mandje is. Je moet wel helemaal desperate zijn als je nog in Java ontwikkelt. [/quote]

Ik ben werknemer en heb daar niets in te beslissen.