Samsung T5 als opstartschijf

Ik heb een Samsung T5 (1TB) die ik als opstartschijf wil gebruiken. Ik heb Catalina op de schijf gezet en hij werkt goed. Het probleem is dat als ik mijn iMac uitzet en hem opnieuw opstart hij de T5 niet herkent en de melding geeft dat ik opnieuw moet installeren, formatteren enzovoort. Bij het installeren van de T5 zelf heb ik een wachtwoord moeten invoeren om de schijf te activeren (na telefonisch contact met Samsung, omdat de schijf niet werkte), dat volgens mij nu het probleem veroorzaakt. Iemand enig idee wat ik zou kunnen doen. Bij voorbaat mijn grote dank.

Heb je die “Samsung Portable SSD Software” erop gezet?

Zo ja, dat had je beter niet kunnen doen.

 

https://www.samsung.com/semiconductor/global.semi.static/Samsung_Portable_SSD_T5_User_Manual_v0.0_Rev01_English.pdf

 

Ja die heb ik geïnstalleerd. Is het nu slim om de T5 opnieuw te formatteren met exFAT, zonder installatie van Samsung Portable SSD Software, zonder wachtwoord en zonder wachtwoordbeveiliging?

Waarom als exFAT?

 

Je formatteert als opstartschijf voor een Mac, dus HFS+ of APFS. Zie hier.

 

Klik op ‘Wis’ en geef de volgende informatie op:

• Naam: typ de naam die u de schijf wilt geven nadat u deze hebt gewist.
• Structuur: kies ‘APFS’ of ‘Mac OS Uitgebreid (journaled)’. In Schijfhulpprogramma wordt standaard een compatibele structuur weergegeven.
• Indeling: kies ‘GUID-partitie-indeling’.

ok, ga ik doen en dan dus zonder wachtwoord en samsung-software?

Ja natuurlijk? Waarom zou je zoiets gebruiken?

In jouw af-fabriek Mac zit misschien ook een Samsung schijf, en daar zet Apple ook echt geen Samsung software op.

De beveiliging op een Mac heet FileVault. Die zet je later aan.

Dank, ik ga het morgen doen!

<p class="cite">GoeieDag op 12 oktober 2020 om 23:28</p> Ja natuurlijk? Waarom zou je zoiets gebruiken?

In jouw af-fabriek Mac zit misschien ook een Samsung schijf, en daar zet Apple ook echt geen Samsung software op.

De beveiliging op een Mac heet FileVault. Die zet je later aan.


Opnieuw geformatteerd en geïnstalleerd, zonder Samsung-software en wachtwoord, maar hij herkent de schijf nog steeds niet. Duurde enkele minuten om op te starten en kreeg vervolgens weer het help-scherm.

Er schijnt een probleem te zijn met die T5 en macOS Catalina.

Lees o.a. hier: https://us.community.samsung.com/t5/Monitors-and-Memory/T5-SSD-not-working-with-macOS-10-15-Catalina/td-p/860123

<p class="cite">GoeieDag op 13 oktober 2020 om 13:04</p> Er schijnt een probleem te zijn met die T5 en macOS Catalina.

Lees o.a. hier: https://us.community.samsung.com/t5/Monitors-and-Memory/T5-SSD-not-working-with-macOS-10-15-Catalina/td-p/860123


Hij werkt wel maar wordt als ik opstart niet herkend. Via dat help-scherm kan ik dan weer naar mijn oude opstartschijf, waar ik de T5 kan activeren met mijn oude wachtwoord, waarna ik kan herstarten met de T5 als opstartschijf. Dat lukt, maar dan ben ik al snel 6 minuten bezig.

Ja, dan zal het probleem nog wel in de Samsung firmware zitten. Daar moet je dus vanaf.

<p class="cite">GoeieDag op 13 oktober 2020 om 13:14</p> Ja, dan zal het probleem nog wel in de Samsung firmware zitten. Daar moet je dus vanaf.
Maar hoe?

Hoe precies?

Heb je GPT (Guid Partition Table) schema ingesteld?

Heb je Mac OS Extended (of APFS) gekozen ?

 

Kun je een screenshot plaatsen van Schijfhulpprogramma, en dan de SSD selecteren?

<p class="cite">TheBigZ op 13 oktober 2020 om 17:45</p>
Opnieuw geformatteerd en geïnstalleerd…
Hoe precies?

Heb je GPT (Guid Partition Table) schema ingesteld?

Heb je Mac OS Extended (of APFS) gekozen ?

 

Kun je een screenshot plaatsen van Schijfhulpprogramma, en dan de SSD selecteren?


zie hier

Ik heb 6 Samsung T5’s aangesloten staan waarvan één met High Sierra. Werkt prima want ik gebruik die Samsung software dus niet…

Maar zit er bij die software misschien ook een un-installer optie?

Dank voor de hulp, het probleem is opgelost. Via de software van Samsung, die blijkbaar nog gedeeltelijke op de schijf blijft staan na het wissen, is het mogelijk het wachtwoord uit te zetten. Win-win dus: geen wachtwoord meer en de schijf werkt.

(y)

weet niet of het opgelost is maar zie link

https://www.onemorething.nl/community/topic/opstartschijf-via-externe-ssd/

Kijk eens in Schijfhulpprogramma of je GPT (GUID Partition Table) als partitie-schema hebt ingesteld op de SSD.

Als dat niet zo is, moet je dat alsnog doen (door de SSD opnieuw te wissen/formateren).