screensaver met irritante airplay tekst in beeld...

Ik heb bij de mooie screensavers altijd een blokje met een tekst over Airplay in beeld. het blokje verplaatst zich over het scherm. Ik heb al heel lang gezocht hoe ik hier vanaf kan komen, maar kan niets vinden.

Het zal wel iets heel simpels zijn waar ik overheen kijk…

Settings > AirPlay > Conference Room Display > Off