SE K850i foto's naar iPhoto probleempjes

Sinds een paar dagen heb ik een k850i. Het naar iphoto overhevelen van foto's & filmpjes gaat nog wat lastig...

Als ik de usb kabel aansluit, laat de telefoon me kiezen uit vier opties:

  • Telefoon modus
  • Media overdracht
  • Afdrukken
  • Massaopslag

Als ik media overdacht kies, zie ik in het systeemprofiel dat de telefoon wordt herkend op de USB poort. Maar verder gebeurd er niets; geen iphoto, geen icoontje op het bureaublad.

Als ik massaopslag kies, kan de telefoon niet worden gebruikt om te bellen e.d. Wel verschijnen er twee icoontjes op het bureaublad; ‘PHONE’ en ‘PHONE CARD’ en gaat iphoto aan. Ik kan dan inderdaad m’n spulletjes importeren.
Om de boel netjes af te sluiten, moet ik natuurlijk de media verwijderen. Het probleem is echter dat dit niet gaat. ‘PHONE’ reageert gewoon niet en ‘PHONECARD’ mount zichzelf direct weer opnieuw. Op een gegeven moment moet ik gewoon de usb kabel eruit halen, met alle foutmelding die je dan krijgt…

Het zou beter moeten kunnen… M’n vorige SE had dit probleem helemaal niet… Doe ik iets verkeerd?

D.

Volgens mij doe je het helemaal goed.

Wij hebben o.a een nokia N nog wat daar moeten we ook massa opslag kiezen.
Hebben nu gekozen voor een geheugen kaart lezer ben je er eigenlijk vanaf. Mits je het kaartje makkelijk uit je toestel kunt halen natuurlijk. Ik vind kabeltjes prutsen in een telefoon toch niet handig. Heb altijd het idee dat het een keer foutgaat.

Of via de trage manier, via Bleutooth. Wat ook goed werkt bij de nokia via multimedia manager voor osx.
Nu weet ik niet of je zoiets ook voor de Ericsson toestellen hebt.

Heb je de isync plugin voor de SE K850i al ? Wellicht dat je daar ook iets kunt instellen ?

Staat onderaan deze pagina
Klik