Server problemen

Beste OMT’ers

Ik zit op een schoolcampus in Zuid-Afrika en woon in een huis van de school met 3 andere huisgenoten.

Nu komt het probleem voor dat mijn huisgenoten een redelijke goede wifi verbinding hebben voor ZA begrippen, netflix kijken en het web browsen als Facebook enzv laden hun pagina’s allemaal prima. Zodra ik verbind, mag ik hopen überhaupt de eerste 3 paginas laden. Het balkje van safari wordt voor 1/6 blauw ongeveer en dan houdt het ook wel op… er komt ook vaak de melding, de server reageert niet of kan niet verbinden met de server.

Ik ben dus wel degelijk verbonden met het netwerk en de stats lijken ook prima (zie foto). Heb al meerdere browsers geprobeerd maar dat helpt ook niet, verder lijken op het eerste oog de DNS instellingen enzv ook gelijk met dat van mijn huisgenoten (ook MacBooks).

Wie kan mij helpen?!?!

Wellicht is jouw Macbook één van de treurige slachtoffers van de WiFi problemen in El Capitan…?

Maar ik heb met dit netwerk wel een goede verbinding gehad (1middag) en verder werkt hij met alle routers prima…

Verder werkt ook mijn iPhone 6 plus niet met het netwerk, andere iPhone 6 wel.

Wijzig je DNS eens naar de publieke DNS van Google: 8.8.8.8 en 8.8.4.4.

Werkt het dan wel?

deze 2 staan al ingesteld en ik kan ze ook niet verwijderen/ überhaupt aanklikken

Als je in netwerkvoorkeuren onderaan op ‘Advanced’ klikt en klikt op ‘Renew DHCP lease’?

Ook kan je proberen met het minnetje onderaan je WiFi verbinding eens weg te gooien en opnieuw aan te maken.

helaas… weinig succes. Ik heb toch 1 middag connectie gehad, zelfs voor Skype…

ik snap er helemaal niks van…

mijn verbinding is prima op de campus zelf, dus het kan ook niet aan el capitan liggen. pagina’s laden hier gewoon prima en zelfs netflix is mogelijk…