spelling in Imail staat op engels

guys,

Ik krijg het niet voor elkaar om mijn spelling in het os op NL te zetten. Ik heb land instellingen en van allerei dingen gewijzigd maar ik krijg steeds rode streepjes onder mijn geschreven tekst. any tips. Dankje

Heb je bij landinstellingen Nederland bovenaan gesleept? En anders in Mail naar 'nieuw bericht' > wijzig spelling>spelling>woordenlijst>nederlands

appeltje+shift+; en dan bij woordenlijst Nederlands selecteren

ok inderdaad ik herrinerde het me weer. Ik was in preferences 't zoeken mijn os is in het egensl vandaar. bedankt!