Suitcase 3.0 - plug-in framework

Ik ben bezig met installaties op een ouder besturingssysteem (El Capitan). Ik heb nog een installatiepack van Suitcase 3 die ik daarop heb gezet. Ik krijg nu de volgende melding. Kan iemand mij vertellen waar het voor dient/verder helpen?

An incompatible version of the plug-in framework was found.
Component location: “/usr/bin/corecli”. Please consult your system administrator to resolve this.

Als ik zo snel even googel is jouw suitcase niet geschreven voor OSX maar voor het PowerPC tijdperk en kwam nog op een floppy?

Het draait probleemloos op OS X versie 10.7.5, in die tijd heb ik het aangeschaft. Hoe kom ik aan een suitcase die draait op El Capitan? Heb je tips?

 

Het programma is al een tijdje uit de roulatie.

Suitcase 3.0 dateert dan ook uit 1996(!!).

 

De opvolger bij Extensis is nu Suitcase Fusion.

 

https://www.extensis.com/suitcase-fusion/

Tussen Lion(10.7) en El Captain(10.11) is er veel veranderd in OSX waardoor je oude suitcase niet meer werkt.
De laatste versie van Suitcase heeft minimaal Sierra(10.12) nodig. Er zijn ook enkele gratis fontprogrammas zoals Fontbase.

https://fontba.se

 

Dank! Inmiddels een mooi schema gevonden wat nog werkt onder El Capitan

https://help.extensis.com/hc/en-us/articles/360006007254-Suitcase-Fusion-Product-History-Version-Compatibility

fnk op 10 september 2019 om 15:09

Tussen Lion(10.7) en El Captain(10.11) is er veel veranderd in OSX waardoor je oude suitcase niet meer werkt. De laatste versie van Suitcase heeft minimaal Sierra(10.12) nodig.
De een na laatste versie, Suitcase 8, werkt gewoon onder El Capitan, alleen niet met Adobe CC 2019.

 

https://www.extensis.com/support/suitcase-fusion-support-guide/

Ik heb de nieuwste versie van Suitcase Fusion: en ik vind het er allemaal niet beter op worden!!!
Een simpele lijst van alle aanwezige lettertypes in een grootte, OpenType SVG, draconische beveiligingen FontVault (niet gebruiksvriendelijk!)
De integratie met CC apps is leuk; maar ook weer niet af, want het loopt meestal NIET in sync, met de lijst in Suitcase.
Geen contrast in GUI etc

zeker als het vergelijkt met functionaliteit zoals bijv FontExplorer X PRO (ook de nieuwste versie)

Daar ben ik het geheel mee eens. Ik ben juist om die redenen al geruime tijd geleden overgestapt van Suitcase naar FontExplorer X Pro.