Systeemvereisten belastingaangifte prog 2010

Familielid bezit een Emac, 700 Mhz, 384 Mb (..) onder Tiger. Website belastingdienst geeft als systeemvereisten op: "vanaf 10.3 Panther".
Bij starten programma verschijnt melding "U kunt het programma ... niet gebruiken met deze versie van MacOSX".

Vraag: moet ik dit weigeren zoeken in de hoek van de beperkte hoeveelheid RAM?
[versie 2009 draait wel]

Ik denk meer in de trant van intel only.

Ik denk van niet, ik heb het gedownload op m'n MBP en kan het gewoon in Rosetta modus draaien (via Toon info>> Open met rosetta)

De software van de Belastingdienst draait op zowel Intel als PPC, maar waarom 'ie niet wil starten op je eMac is mij verder een raadsel. Volgens mij moet het nog op een iMac G3 kunnen draaien als je dat wilt.

De Belastingdienst zelf even vragen?

Telefonisch contact kon men het noch leuker, noch makkelijker maken: Voorgehouden dat versie 2009 normaal werkte. Er werd iets gemompeld dat versie van volgend jaar veel meer herschreven zou worden, maar dit was nu niet geval. Beantwoorde zoals gezegd wel aan systeemeisen; er werd wel gelachen om kleine hh RAM.

bij wil die niet eens installeren op een Intel I Mac met tiger en IB 2010