The SIMS & OSX 10.2.6 werkt dat?

Ik kan het zo snel in het forum niet vinden. maar werkt The Sims en de expansion packs onder 10.2.6. Op de site van Aspyr staat voor The Sims als minimum 8.1 of 8.6 geloof ik. Wie heeft hier ervaring mee?

Ik heb het even voor je opgezocht...

The Sims X 2.0.1 en The Sims Livin Large.

De hele Sims Update lijst vind je hier.

Succes

Bedankt, maar ik begrijp het niet helemaal. Moet je dan eerst de oude versie installeren en dan de update erover heen gooien.

Je moet eerst de basis SIMS, daarna alle expansion packs onder OS 9 installeren en daarna de upgrade naar OS X. Dit hoeft alleen voor de laatste expansion pack. Bijvoorbeeld The Sims, Livin Large en House Party onder OS 9. Daarna de upgrade voor House Party onder OS X.

Veel plezier!

Ok bedankt, nu is het me duidelijk, en daarna kun je gewoon alles onder OSX spelen neem ik aan.

je kan ook gewoon alles in OSX installeren hoor. Bij de basis SIMS zit een OSX update. die installeer je na de basis installatie