Toetsenbord iMac werkt niet meer goed, sommige toetsen doen het niet.

Ik heb de mac al van de stroom gehad, maar ik krijg de toetsen niet meer goed.

Veel toetsen doen het dus wel, maar een aantal niet.

Nooit problemen gehad, maar nu ineens wel. Weet iemand wat hier fout gaat?

Welk toetsenbord, bedraad, accu met lightning poort of die met batterijen? Welke toetsen doen het niet, een hele rij, willekeurig of bijvoorbeeld a,s,d en w?

Het betreft een toetsenbord met batterijen…willekeurige toetsen doen het niet. Geen rij.

Lees dit eens door:

 

https://support.apple.com/nl-nl/HT204621

 

…en dan vooral na de standaard-stappen (aan- uitzetten, volle batterijen en vergeten/opnieuw verbinden met USB) het laatste deel: ‘Een of meer toetsen van het toetsenbord reageren niet’. Met ‘Toetsenbordweergave’ kun je achterhalen of de toetsen fysiek wel of niet werken.

Is er nog nieuws goow72, of doen ze het nu allemaal niet meer…?

Sorry Mc Pim…was even heel druk.

Maar vandaag weer tijd hiervoor…ik heb de instructie gevolgd.

Ik heb ook een software update uitgevoerd, opnieuw opgestart. Maar helaas. Dit zijn de toetsen die het NIET doen. Allemaal aan de rechterkant van het toetsenbord:

UIO

JKL

M

 

Kijk, en daarom vroeg ik wélke letters, dan had ik je meteen deze link kunnen geven:

 

https://www.macworld.com/article/3323387/you-mac-wont-type-u-i-o-j-k-l-and-m-heres-why.html

 

Dat zou best eens de oplossing kunnen zijn.

hmm…ik krijg dat prog. niet geïnstalleerd…

 

Je moet geen programma installeren! Kijk eerst in je voorkeuren bij ‘Toegankelijkheid’. Staat dit vinkje uit?

 

Als ik het goed heb begrepen moet ik het numlock programma installeren. Maar ik kan dit niet openen. Moet een aantal stappen zetten…maar bij de stap: ’ activeer toegang voor hulpprogrammas’ loop ik vast…want ik krijg het niet gevonden bij toegankelijkheid.

 

O…wacht had nog niet gezien dat je een bericht had gestuurd…dat vinkje stond niet uit. Dus nu even testen: qwertyuiop[]

Mc. Pim…je bent wederom mijn held op dit forum!!!

 

Phieuw, gefeliciteerd! ?

 

Maar hoe kan het dan, dat het vinkje ineens aan stond?

Want ik neem aan dat Goow72 daar niet eens heeft zitten rondneuzen.

Goeie vraag, dat komt inderdaad niet zomaar. Onder ‘Options’ staat nog een vinkje om deze functie met 5x drukken op de ⌥ toets te activeren, maar die staat ook niet standaard aan. Als dit nog eens gebeurt moet je je afvragen of er niet een tooltje of app geïnstalleerd is op de Mac die deze functie kan activeren.

Hmmm…en ik dacht dat het misschien aan de nieuwe schone installatie lag?

Standaard staat dit niet aan… Hou het in de gaten, misschien eenmalig en niks aan de hand.

Ik ben in ieder geval heel blij…dat het eindelijk opgelost is!!