Traktor s4 conecten met Traktor pro 2

[b]Geachte helpers,

Ik heb een Traktor S4 controller aangeschaft en daarbij heb ik een Traktor Pro 2 software bij gekregen. Ik kan dit niet installeren omdat mijn MacBook Pro 13 inch te lage versie op zit. Ik heb een 10.6.8 versie op mijn Macbook en de traktor software vraagt 10.7 versie.

Ik heb al aantal keer update gedaan maar hoger dan 10.6.8 versie komt mijn Macbook niet. Ik moet mijn Macbook pro updaten naar 10.7 versie

Kan iemand mij hierbij helpen?

Mijn Macbook gegevens: Processor 2.4 GHz intel core 2 duo Geheugen 4 GB 1067 MHz DDR3[/b]

Als het goed is moet je gewoon kunnen upgraden naar de laatste versie. Dat is trouwens al 10.9.1
Via deze link moet het lukken:
https://www.apple.com/nl/osx/how-to-upgrade/