Update PBPBB2.0.3 > 2.0.4 werkt niet

Ik heb thuis een PHP BB2 forum draaien (net als deze)...

Ik wou em updaten naar 2.0.3 maar het ging niet helemaal goed…
Ik had de ‘changed files’ package opgehaald en alle bestanden in mijn PHP BB2 map gedropt (stond ook in de read-me)…

Vervolgens wou ie t niet meer doen, allerlei rare foutmeldingen.
Wat doe ik verkeerd??

p.s. wel gister succesvol mijn PHP naar 4.3.0 geupgrade :smiley:

Je moet ook het bestandje upgrate_to_204.php of iets in die richting draaien ;)

Adriaan

Hmm, dat gaan we eens even proberen :)

[quote:609e8d0cc4="Adriaan Mol"]Je moet ook het bestandje upgrate_to_204.php of iets in die richting draaien ;)

Adriaan[/quote:609e8d0cc4]

Iets in de richting geprobeerd, maar t werkt niet :frowning:

[quote:5acfe0e23d]Je vorige installatie is nog actief.

Als je phpBB2 opnieuw wilt installeren, klik dan op de knop hieronder. Merk op dat je hiermee alle bestaande data vernietigt, er worden geen backups gemaakt! De gebruikersnaam en het wachtwoord van de beheerder die je gebruikte om op je board in te loggen worden opnieuw aangemaakt na de her-installatie, geen enkele andere instelling wordt bewaard.

Denk goed na voordat je op ‘Yes’ drukt![/quote:5acfe0e23d]

Verwijdert dit ook de berichten op het forum of alleen mijn instellingen??

Dennis

Ziet er naar uit van niet.

Dag dag forum :cry: Alle berichten zijn verwijder, ook al mijn leden en alle instellingen :x :evil: :cry:

Foute keus gemaakt dus , maar dan weten we dat voor de volgende keer.

Dennis

Maar gelukkig had je een backup.... toch? :o

Repeat the magic word; BACKUP. Dat is het leuke van freeware, you never know what you gonna get :)

Laat ik het zo zeggen : vanaf nu wel :wink:

Dennis