van 8.5 naar 9.0, 9.1 of naar 9.2.2 op imac 233

Hoi,

weet iemand of je systeem 8.5 in een keer kunt updaten naar bijv. 9.2.2 of dat je eerst 8.6 moet installeren om weer verder te kunnen?

bedankt, frans

Je hebt sowieso 9.0 nodig, dit was een upgrade. Daarna kan je updaten naar 9.1 en door naar 9.2.2.

bedankt voor je reactie, begrijp ik het goed dat ik in een keer van 8.5 naar 9.0 kan en niet eerst 8.6 nodig heb?

9.0 is een upgrade, een volledige installatie, net zoals Panther. Je kan toch ook vanaf 9.1 direct naar 10.3?

weer wat geleerd,

:smiley:

bedankt!

[quote:70754cbc25="appleholic"]9.0 is een upgrade, een volledige installatie, net zoals Panther. Je kan toch ook vanaf 9.1 direct naar 10.3?[/quote:70754cbc25]

Frans let op de firmware.

Mm, inderdaad, anders kan je je grafische kaart vervangen. :P

Je mag pas 9 installeren als je de gehele schijf met die 9 hebt geformatteerd! (Apple recommendet) Installeer je gewoon over 8.5 of zo heen, krijg je problemen met de extensies. En als je op die Mac nog oudere seriele printers moet gebruiken, kun je niet naar 9.2.2, maar is 9.1 het beste systeem.

[quote:4732604069="Turbanus"]...oudere seriele printers...[/quote:4732604069]

op 'n iMac?

[quote:cc64d012cf="appleholic"]Mm, inderdaad, anders kan je je grafische kaart vervangen. :P[/quote:cc64d012cf]

verklaar u nader?
kan je daar je macje mee mollen? Ik bedoel als je geen firmware update doet. Is het niet zo dat hij vanzelf aangeeft dat je een firmware update nodig hebt?

[quote:75e57e3b70="appleholic"][quote:75e57e3b70="Turbanus"]...oudere seriele printers...[/quote:75e57e3b70]

op 'n iMac?[/quote:75e57e3b70]

Excusé excusé, ik zag ook dat het een iMac 233 was, toen ik al had gepost. Maar in 9.2.2 worden al een hoop Apple printers niet meer herkend.

[quote:8b64f31573="frans de reijdt"][quote:8b64f31573="appleholic"]Mm, inderdaad, anders kan je je grafische kaart vervangen. :P[/quote:8b64f31573]

verklaar u nader?
kan je daar je macje mee mollen? Ik bedoel als je geen firmware update doet. Is het niet zo dat hij vanzelf aangeeft dat je een firmware update nodig hebt?[/quote:8b64f31573]

Nee, er wordt niet aangegeven dat er een firmware-update nodig is. Kosten ca. 350 Euro.

[quote:2c5fb282b0="appleholic"]Nee, er wordt niet aangegeven dat er een firmware-update nodig is. Kosten ca. 350 Euro.[/quote:2c5fb282b0]

read-me’s zijn om te lezen… :innocent: