Vigor 2200E verbeekt verbinding?

Heb sinds kort een Vigor 2200E router. De eerste indruk is fantastisch echter de router verbreekt af en toe de verbinding met CableWanadoo (Casema) als mijn Imac met OS X een tijd "idle" staat. Zelfs als ik MSN continue op de achtergrond laat staan. Ook tijdens het surfen kapt hij er af en toe ineens mij. Na een tijdje gaat het wel weer. Heeft iemand misschien een zelfde evaring of een oplossing voor dit probleem?

Greetz,
Maarten

Daar hebben meer mensen last van. Bij mij klapt 'ie meestal na 70 tot 90 uur eruit.

Op de site van Vigor Users kun je hier meer over vinden.

Als workarround heb ik vorige week ingesteld dat de Vigor elke 10 minuten de tijd opnieuw moet synchroniseren met een time server.
Dat heeft redelijk succes gehad, want nu klapte hij pas na 120 uur eruit.

Die termijn heb ik nu verkort naar 1 minuut en inmiddels zit ik op 85 uur. Het wordt dus weer spannend…

Verder heb ik slechte ervarigen met Safari en het beheer van de router. Dat doe ik daarom bij voorkeur met Netscape.

Bekend probleem. Je kunt ergens een instelling doen voor het verbreken van de verbinding na een bepaalde idle time. Die moet op -1 staan. Bij mij werkt het prima, geen problemen met de router. Op de helpdesk pagina's van xs4all staat wel ergens waar die -1 ingevuld moet worden.

succes!

Heb de slaapstand van de Imac ook eens uitgezet. Hielp ook al een stuk... :P

Heb geen problemen van die aard. Ik heb alleen problemen met het updaten van de firmware. Ik krijg het niet voor elkaar. Is er iemand met een tip of idee? Ik kan nu de optie enable ip niet aanzetten. Ik moet dus verbinding houden via dhcp. Het vervelende daarvan is dat ik, als ik een verbinding maak met een andere mac in het netwerk de internetverbinding eruit knalt. Dan moet ik de router opnieuw opstarten voor hij het weer gaat doen om te internetten. Iemand een idee of iemand die dit alvaker heeft gedaan?

Voor problemen met updaten van de firmware kun je het beste op de site van [url=http://www.draytek.nl/]Draytek[/url] zelf kijken. Daar wordt dit onderwerp in het forum meerdere malen behandeld.

De keren dat mijn vigor 2200E afhaakt zijn vrij zeldzaam. wanneer dat toch gebeurt dan trek ik de stekker eruit en duw hem 5 seconden later erweer in waarna alles weer functioneert.

Heb bij klanten van mijn werk al diverse Draytek geplaatst. Deze houden het al meer dan 6 maanden continue uit.

Het is niet gezond als een router na enkele dagen al hangt.

Info over de -1 optie:

http://www.draytek.nl/router/v2x00.php?type=2200e&fw=2.00a&telco=mxstream

Info over de firmware:

http://www.draytek.nl/router/v2x00.php?show=frmup.sht

Ik heb sinds 2...3 maanden een vigor 2200E en herken geen van al deze problemen, alles werkt tot nu toe perfect.

Mijn instellingen staan inderdaad als mdd weergeeft.( -1 en dergelijke).
Moet ik op termijn ergens rekening mee houden dat hij uitvalt of zo?? :wink: 8) 8)