Voor hoeveel RAM gaan op de nieuwe M1 Macs?

Tja yanmik,

Je kan natuurlijk met een grote vrachtwagen elke week je broodje bij de bakker ophalen.

Ik vind mijn keuze verantwoord met de kennis die ik momenteel kan hebben. Er zal zeker wel de komende tijden meer veranderen, dat zal altijd wel zo blijven. En je kan natuurlijk blijven uitstellen en twijfelen of het wel snel genoeg is, genoeg geheugen heeft, enz…enz… Zo gebruik ik momenteel ook nog een Iphone 6 van 2015, het ding is nog veel te behulpzaam om het bij het afval te plaatsen. Hetgeen ik merk bij de verkoop van mijn huidige Macbook Pro is, dat iedereen er eentje wil, maar het liefst aan een weggeef prijs.
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>

Free2be op 4 december 2020 om 15:09 Ik vind mijn keuze verantwoord met de kennis die ik momenteel kan hebben.
Prima keuze hoor. En over vijf jaar koop je gewoon weer een nieuwe MacBook Pro met de M6 processor. Lach je iedereen uit die dan nog steeds met een M1 met 16GB zit. ;-)

 

Het zal nog wel even wachten worden voordat het deksel hier open gaat! Webshops vermelden dat ze er op voorraad hebben, totdat je betaald hebt…
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>

Ik werk nu al maanden op de voorloper van de M1 met 6G, oftewel een iPad Pro, en dat werkt volkomen probleemloos. Ik ben dan ook geen poweruser met allerlei grafische wensen. Deels uit nieuwsgierigheid, en deels vanwege betere mogelijkheden van Teams en Zoom, heb ik een MacBook Air (M1) besteld. Wel een flink grotere SSD, die gebruik ik. Maar gewoon 8G geheugen. We gaan het zien, maar ik heb niet de indruk dat ik er spijt van ga krijgen.

Een YT filmpje van een van de mensen dewelke software ontwikkelen voor video editing bij Davinci.

https://www.youtube.com/watch?v=TrlpuvHg_Ig
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>

Free2be op 7 december 2020 om 14:46


<div id=”ConnectiveDocSignExtentionInstalled” data-extension-version=”1.0.4″></div>
<div id=”ConnectiveDocSignExtentionInstalled” data-extension-version=”1.0.4″></div>


Free2be, waarom staat dit onder elke posting van jou?

Ik zou het niet weten, ik had het nogthans bij vorige post verwijderd.
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>

Blijkbaar ben ik niet de enige die deze lijnen produceert bij het plaatsen van een bericht.

Zelfs op dit forum: https://www.onemorething.nl/community/topic/tips-voor-webshop-software/
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>

Het lijkt in Firefox en Chrome te spelen, en gaat om de Connective signing extension die je zelf hebt geïnstalleerd. Klopt dat?

Dit klopt, maar ik gebruik standaard de Safari browser.

Ik had deze extension dienen te installeren om bepaalde toepassingen te installeren via een secure beveiliging.
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>
<div id=“ConnectiveDocSignExtentionInstalled” data-extension-version=“1.0.4”></div>