Vraag over IF functie in numbers

Ik ben een onderstaande tabel aan het aanpassen:

 

A12 reservering heb ik toegevoegd en het bedrag moet uiteraard in B12 berekent worden.
Kosten (B13) wordt automatisch berekend middels deze formule als printscreen:

 

 

CAP::Tabel 1::B6×B4+(B4×(CAP::Tabel 1::B6×CAP::Tabel 1::B9))

Het bestand berekent nav mijn omzet hoe de “potjes” te verdelen. In het een ander tabblad geef ik daar de verhoudingen voor aan.

 

Wat ik graag zou willen is dat wanneer ik de kosten heb behaald in cel B11 van €350, dat dan het resterende bedrag in het potje reservering wordt geplaatst. Dus:

 

  1. minder dan €350 dan gebeurt er niets
  2. bijv €500 dan blijft €350 in de cel kosten (B11) en de rest (in dit geval) €150 gaat naar cel B12
 

Hopelijk ben ik een beetje duidelijk :slight_smile:

 

Dankjewel voor je moeite!

 

Corné

Als het hetzelfde is als in Excel dan zo:

in cel B12:

=ALS(B13>=350;B13-350;)

Oh, maar wacht: je wilt dan (in dit voorbeeld) dat de waarde in B13 van 500 naar 350 wordt …
Dat weet ik niet, of dat kan.

Volgens mij kom je dan in een cirkelverwijzing terecht: het getal waarmee je rekent kun je niet wijzigen, omdat dan de hele berekening wijzigt.

Dankjewel voor je reactie!

Duidelijk, kan het dan wel door een cel buiten de tabel te gebruiken en daar naar te verwijzen en de berekening toch te kunnen maken?

Ik doe een poging:

en dit zijn de formules:

Wat fijn dat het nu wel lukt!

 

Ik kan weer verder!

DANKJEWEL