vreemde reclame links

Ik heb sinds 2 dagen iets vreemds. Het heeft niets met Apple te maken maar ik stel de vraag toch maar even. Ik krijg op websites in teksten gewoon willekeurige hyperlinks en als ik daar op klik krijg ik een soort reclame. Het zit overal zoals dit voorbeeld van Spitsnieuws waar ik op de hyperlink “man” heb geklikt en waar ik een screenshot van heb gemaakt. Wat is dit en hoe kom ik daar vanaf?

En hier de screenshot
[img]http://[/img]

Dat lukt dus niet, afbeeldingen toevoegen. Hoe kan dat nu weer?

Je moet bij het uploaden wachten tot de link erin staat. Je drukt te snel op "OK.", dus dan staat er alleen "http://".

OK dankjewel. Poging 2 :grin:
[img]/uploads/community/613c33471a487d0027b6b52776cf1618f93b2541_0.png[/img]

Je zou AdBlocker kunnen installeren. (En natuurlijk uitschakelen op OMT. :innocent:)

Firefox + add-ons probleem.

Das de kracht van plugins en extensies in browsers, er kan heel makkelijk misbruik van gemaakt worden zodra het succesvol wordt.
Jij klikt op de reclame en iemand de niets met de desbetreffende website te maken heeft int het geld.

Deactiveren van je add-ons lost dit probleem op want waarschijnlijk zit er één slechte bij die gehackt is.

Safari wacht nog een mooie toekomst nu Apple wil dat er meer extensies worden gemaakt.

OK, maar ik gebruik Adblocker al en Google Chrome, niet Firefox. Maar ik zal eens naar de add-ons kijken. Dankjewel.

Ik word er ook gek van, ik heb het in ff en in safari :(

Torrent Extensie is de boosdoener in Safari.

Deze is onzichtbaar zoek hem maar op in de Bieb en delete hem.

klopt!

Shmoo, kun je iets beter uitleggen hoe je dit doet? Wat bedoel je met Bieb?

De Bieb staat voor Bibliotheek ook wel Library genoemd als je een Engelse versie van Mac OS hebt.

Bovenaan in de Menubalk van de Finder ga je naar:

Ga > Bibliotheek > Safari > Extensions > ( alles verwijderen )

Gebruik je Firefox dan kies je voor:

Ga > Bibliotheek > Application Support > Mozilla > Extensions > ( alles verwijderen )

.

  • Mocht Bibliotheek niet in het lijstje van de keuzes staan bij ‘Ga’ dan moet je Alt/Option ingedrukt houden dan wordt deze optie weer zichtbaar.

Succes.

Ik heb hier sinds kort ook last van, maar kan in de bieb geen safari vinden ook niet met de alt/option knop ingedrukt.

Dan doe je zeer waarschijnlijk iets verkeerd, of je hebt nog een OS van vóór Lion.

Ik heb OS 10.7.5 en dat is Lion

Ik heb hier ook sinds kort last van.
Maar ik kan de extensie niet vinden…

Ik zie geen Safari in de Bibliotheek…
Ik zie in mijn Safari ook geen extenties staan.
(Maar dat verklaart misschien ook dat Shmoo
tikte dat de extensie onzichtbaar is.)

Maar toch kan ik de extensie niet vinden.
Kan iemand iets meer uitleg geven??
(SorrY)

Is weer even nadenken want het is een maand geleden.
Volgens mij moet je links boven bij Safari naar voorkeuren en dan tabblad extensies.
Dan bij extenties dit verwijderen.

succes

In je thuisbibliotheek kan je dat dus vinden:

(dit is van ML, maar zou ook op deze manier in Lion te zien moeten zijn)

Bedankt voor de reacties, maar…
Ik zie geen extensies in mijn Safari
en
(helemaal stom…) ik zie geen Bibliotheek in de thuisgebruiker.
Ik snap er nix van…