Waarom moet ik een verbinding met VPN steeds 2x uitvoeren ?

Ik heb een "vreemd" probleem dat eigenlijk een luxeprobleem is... :P

Voor een verbinding met een externe bedrijfsserver maak ik gebruik van de standaard Mac VPN (PPTP). In de menubalk staat dan het icoontje voor VPN. Verbinding zelf werkt zoals het moet, dus dat is het probleem niet…

Maar als ik de eerste keer ('s morgens nadat ik mijn Mac heb opgestart of in de loop van de dag) op het icoontje VPN klik en vervolgens op “verbind” krijg ik [color=darkred:3ce71fcb86][b:3ce71fcb86]onmiddellijk[/b:3ce71fcb86][/color:3ce71fcb86] de melding dat er geen internetverbinding kan worden gemaakt.

Klik ik een tweede keer op hetzelfde icoontje (dadelijk hierna of later tijdens de dag), dan krijg ik wél keurig de server-identiteitscontrole en de VPN verbinding. Maak ik dan later gedurende dezelfde dag (Mac blijft aanstaan) opnieuw een verbinding, dan lukt dit steeds van de eerste keer.

Waarom moet ik bij “koude start” steeds 2x klikken ?
Iemand enig idee wàt hiervan de oorzaak kan zijn ? :?


G4 DP 1 Ghz - 1,75 GB RAM - OSX 10.4.3

Heb hetzelfde op mijn werk, maar dan met twee windowslokatie. sysbeheer wist geen oplossing, gewoon twee keer verbinden. Met de mac lukt het weer wel, maar daar hebben ze niet zoveel verstand van, op eentje na...

heeft hier nog iemand ervaring mee?

Ik blijf het toch vreemd vinden.

Vroeger had ik dit niet en nu krijg ik bij de eerste keer op icoontje klikken van VPN “geen connectie mogelijk”.
Opnieuw klikken en het gaat onmiddellijk.

Is dus een structureel probleem, en waarschijnlijk ergens iets met de instellingen of volgorde.
Maar wat??? :?

Hebben jullie windows-machines? En doen die dat ook? Bij ons doen sommige identieke windowsmachines dat ook, andere bijna nooit. Ook als je de pc's verwisselt blijkt dat het niet perse aan de pc ligt maar aan de verbinding zelf. Server? Is iets Microsofts achtigs, en soms waarschijnlijk iets van de gebruikersprofielen. Maar ja ik ben geen sys-kundige, ik heb met mijn mac nooit problemen.

Hebben jullie windows-machines? En doen die dat ook? Bij ons doen sommige identieke windowsmachines dat ook, andere bijna nooit. Ook als je de pc's verwisselt blijkt dat het niet perse aan de pc ligt maar aan de verbinding zelf. Server? Is iets Microsofts achtigs, en soms waarschijnlijk iets van de gebruikersprofielen. Maar ja ik ben geen sys-kundige, ik heb met mijn mac nooit problemen.

Hoi bassmac

De server is een Windows server, maar het rare is dat ik vroeger (enkele maanden geleden) onmiddellijk de verbinding kreeg met één keer klikken.

Inmiddels zijn er andere paswoorden en inlogname, en heb ik de VPN opnieuw moeten configureren. En nu steeds dat 2x klikken.

Ik veronderstel dat ik het bij mij op VPN niveau moet zoeken ? :?

het kan zijn dat er aanpassingen zijn gebeurt ivm met beveilliging ofwel dat het een hele trage server is en dat hij na de eerste keer u profiel kan opene:s maar volgens mij is het 1e realistischer, je moet ook in je achterhoofd houden dat het windows is (de windows server is wel compatibel met mac maar het heeft altijd voordelen voor win en minder voor mac) en je zult je er bij moeten neerleggen vrees ik :?

Ik denk persoonlijk dat het toch "iets" anders is... :D

Ik vermoed zelf dat als ik de kabel van de internetconnectie losmaak, ik identiek dezelfde boodschap zal krijgen. Want als ik “klik” voor de eerste keer krijg ik ONMIDDELLIJK de foutboodschap.

De tweede keer duurt iets langer en zie je ook dat er een identiteitscontrole plaats aan het vinden is. En dan duurt het inloggen ongeveer 3 seconden.

Omdat het de eerste keer onmiddellijk is (klikken en hopla foutmelding), vermoed ik echt dat het aan de instellingen van de Mac ligt. Of iets in de netwerk afhandelings-volgorde ergens… :?