WD schijf word niet herkend op MBP

Hoi,

Mijn nieuwe WD my passport schijf van 2TB wordt niet herkend op mijn macbook pro… op een gewone PC doet hij het wel en op een oudere macbook doet hij het ook maar op macbook pro doet hij het niet… ook niet op die van een vriend van mij. hij is wel zichtbaar in systeeminformatie maar niet in schijfhulpprogramma. Iemand tips hoe ik dit moet oplossen?

Ik neem aan USB3 ? Op welke manier geformatteerd ? Welk systeem heb je staan op je Laptop. Heb je je machine ook al geherstart om te zien of die dan wel wordt gezien.

Heb de machine al paar keer herstart en hij blijft hem niet zien… ik draai versie 10.8.5. ik heb de disk via een oudere mac (nog een macbook) geformatteerd naar mac Mac Journaled. op alle andere computers in het huis doet hij het wel behalve de 2 macbook pro’s

Ik denk dat je deze bedoeld: Mac OS Extended (Journaled)

Als je alle kabels en verschillende USB-poorten hebt geprobeerd, even de PRAM en SMC resetten en nogmaals proberen. Als het dan nog niet werkt: leverancier benaderen voor evt. vervanging.

maar het is toch raar dat de schijf het alleen niet doet op macbook pro computers? op alle andere computers doet hij het wel maar de 2 macbook pro computers hier in huis niet…

Je hebt van de WD My Passport ook Mac versies maar die heb je niet gekocht maar geen nood. Zie onderstaande afbeelding.

Dat is ook raar. Heeft de disk een aparte power adapter of is hij USB-port-powered? Want het is bekend dat MBP’s minder ‘vermogen’ hebben op de USB poorten.

ja ik heb hem dus al opnieuw geformatteerd op een oudere mac… en hij wordt nog steeds niet herkend. of moet hij op een bepaalde manier geformatteerd worden?

hij is USB powered maar het gekke is hij gaat aan je hoort hem draaien maar hij wordt niet herkend. alleen bij systeem informatie zie je hem. maar verder helemaal nergens op de mac!

Een oudere Mac zal in jouw geval toch niet betekenen ‘PPC’, he?

@ Blue Helmet: ook in dat geval moet ie eerst in Disk Utlity te zien zijn :wink:

nee het is z’n witte macbook! die worden nu niet meer gemaakt

Die zijn ook gewoon Intel-based.

• Is je drive usb-powered of heeft-ie een voeding?
• PRAM en SMC reset uitgevoerd?

Aangezien hij wel wordt gezien bij systeeminformatie, zou je de gegevens die daar staan als je je schijf geselecteerd hier kunnen posten? Misschien kunnen we daar meer informatie uit halen…
Probeer hem anders eens te formatteren naar FAT32, herkent je Mac hem dan wel?

/uploads/community/3b8e597172c083b0b916147f0427aa124c330dce_81045.png

dit is scherm afbeelding van die systeeminformatie

Zo te zien krijgt hij wel genoeg stroom van je Mac om te kunnen draaien.
Selecteer nog eens de schijf zelf (My Passport 0748) in dat overzicht, en post dan opnieuw een screenshot of kopieer/plak de gegevens.
Dan staat er namelijk meer informatie over de schijf zelf.

PS: Als je een screenshot wilt maken van alleen dat overzicht moet je CMD + Shift + 3 indrukken. En dan op spatie om een venster te kiezen. Hoef je geen screenshot van je hele scherm te maken :wink:

My Passport 0748:

Productcode: 0x0748
Fabrikantcode: 0x1058 (Western Digital Technologies, Inc.)
Versie: 10.25
Serienummer: 575839314139325630303137
Snelheid: Maximaal 480 Mb/sec
Fabrikant: Western Digital
Locatiecode: 0x14100000 / 14
Beschikbare stroom (mA): 500
Vereiste stroom (mA): 500

dit is alles wat ik krijg!

Hij ziet dus geen volumes op de schijf. Daarom zie je hem ook nergens staan.
Probeer hem eens via een andere Mac of PC te formatteren naar FAT16 of FAT32.

Mocht dat geen verschil maken kan je ook proberen de firmware up te graden van de schijf: downloads.

heb hem geformatteerd naar FAT32 maar hij wordt nog steeds niet herkend…