Werkt Card reader ACR38U onder Mavericks?

Onder OS X 10.8 werkte deze card reader zonder problemen, na installatie Mavericks doet ie het niet meer.
De software voor 10.9 is blijkbaar nog niet voorhanden.
Op de site van ACS staan drivers tot versie 10.8.
Ook de eID software op site overheid (België) gaat tot 10.8.
Is het nu wachten op aangepaste software?

Nou, ik denk dat je zelf het antwoord al gegeven hebt :slight_smile:

Stuur ze even een mailtje met dezelfde vraag. Wellicht krijg je antwoord op “wanneer?”.

Eid software is er voor 10.9, en een logon reader werkt ook in Maverick.

Hier vind je steeds de recentste eid software : https://code.google.com/p/eid-mw/downloads/list

eID Quickinstaller 7422 ook niet te installeren, kom niet verder dan deze stap

Voor 10.8 moest ik ook de driver en de software handmatig installeren, ook toen lukte het niet met de Quickinstaller.
Heb nu mail naar servicedesk Fedict gestuurd.
Toch allen bedankt voor jullie reacties.

Zelfde probleem hier,

Hou ons op de hoogte als je antwoord krijgt van Fedict!

Heb je geklikt op gegevens bekijken? Diende ik ook te doen.

doet niks, programma is perfect geïnstalleerd, maar hij herkent de reader niet.
Geel lampje card-reader knippert wel, maar dat is dan ook alles
Zal nog eens checken na een herstart, maar dat is pas voor morgen, ben nog hd aan het clonen…
en werkt het dan nog niet, dan komt er binnenkort een nieuwe driver…

Jawel, maar gaat niet verder dan ‘Kaartlezer verbinden’.
Misschien wordt voor dit type kaartlezer geen nieuwe driver meer voorzien, is denk ik 6 à 7 jaar in gebruik.
Ga eventuele oplossing van Fedict hier posten.

Ben al een tijdje afgestapt van die acr lezers, steedsproblemen bij updates. Logon doet het zonder extra driver.

Denk niet dat ze zullen stoppen deze te ondersteunen, heb ook de ACR38, met een opdruk van Fedict, ze hebben deze destijds in grote getale laten maken om uit te delen, en het is niet zo dat de hardware om een chip te lezen grondig geëvolueerd is…

En net als bij jou probleem vanaf kaartlezer verbinden…

*edit

heb het eens geprobeerd met de card-reader van men vader, een Digipass 905 by Vasco, geeft juist hetzelfde probleem…

@Ipatrick

Hallo,
Vandaag antwoord van Fedict ontvangen.

Klik op deze link: http://eid.belgium.be/en/using_your_eid/installing_the_eid_software/mac/.

Kies dan optie: Toekomstige versies - Quickinstall.

Na installatie van deze sofware werkt de Card-reader terug perfect. Ik gebruik wel Firefox.


@ williamh

Bedankt om jou probleem maar zeker om de gevonden oplossing hier te willen posten.
Ik ervoer vandaag dezelfde problemen.
Echter bij mij stokt de quick-installatie bij stap 2 ‘kaartlezer verbinden’.
Meermaals heb ik een herinstallatie geprobeerd.
Ook de eID-viewer app ‘herkent’ de ACR38U-kaartlezer niet meer.

Iemand een idee aan wat dit kan liggen? (Ik gebruik ook firefox).

Dank voor de hulp!
Tom


William, bedankt voor de update!

Echter heb ik vorige week al dat installatiebestand gebruikt, (stond zelfs nog in mn downloadfolder, is exact hetzelfde bestandje) en dus nog steeds hetzelfde probleem (heb het wel nog eens getest…)

Ik zie zelf niet in wat het gebruik van firefox aan het wel of niet werken van deze applicatie doet… (heb firefox staan, maar gebruik het zelden :p)

@Tom / Patrick

Als ik Safari gebruik met b.v. Tax-On-Web werkt de kaartlezer wel maar dan krijg ik foutmelding dat certificaten niet aanvaard worden.
Tot versie OS X 10.7 werd gesteld Safari niet te gebruiken wegens veelvuldige problemen.

Had zelfde probleem, is opgelost met installeren van Toekomstige versies – Quickinstall. Heb je zeker dit gebruikt?

Driver en middleware handmatig downloaden en installeren lukte hier ook niet omdat 10.9 nog niet in de lijst voortkwam.

Zou denken dat bij jullie de driver een probleem vormt, anders zou de eID Vieuwer toch moeten werken.
Als de Middleware is geÏnstalleerd zou je misschien nog een probleem met de certificaten kunnen hebben.

Kijk ook eens naar ‘Veelgestelde vragen’ Hst. 2.5 en 4.6 (Firefox instellen voor eID / Manuele instal. op Mac. (http://eid.belgium.be/nl/.)

-Driver 10.9 bij http://www.acs.com.hk/

-Middleware 10.9: http://eid.belgium.be/nl/

Gebruik deze kaartlezer reeds sinds OS X 10.4 maar vindt de gebruiksvriendelijkheid ook niet alles.
Bij elke update toch problemen.

Hey William,

gebruik kaartlezer sinds voorjaar 2009, ging vroeger inderdaad niet met safari moest toen via firefox gebeuren, echter sinds anderhalf jaar ging alles al perfect met safari en cardreader.

heb inderdaad telkens de quickinstall gebruikt voor de toekomstige versies, aangezien de andere slechts tot osx10.8 ging, herkende nooit de kaart.
met dank aan uw link, heb ik de driver van mijn ACR38 afegehaald op de website van ACS, na installatie en herstart probleem opgelost! waarvoor dank!
blijkbaar is er wel iets foutgelopen met je url’s

op deze site kan je driver dwnloaden

Url’s waren inderdaad niet best, nu aangepast sorry.:oops:

Mooi dat het nu weer werkt bij u.

Groetjes.

William
Ontzettend bedankt voor de aangeboden troubleshooting!
De update van de acs-driver heeft het ook bij mij gedaan.
Alles werkt terug netjes via Safari.
Dankjewel!
Grtn Tom

Graag gedaan.

Groetjes William

Aanvankelijk lukte het bij mij ook niet en bleef de instaler hangen tijdens de tweede stap. De kaart lezer (ARC 38u) werd niet gevonden.

Daarop heb ik de eID Viewer met heel de content gewist. Na installatie van de driver software (https://skydrive.live.com/?cid=d7dad468e1888d06&id=D7DAD468E1888D06!119&authkey=!ACTimEIUvjHiZV8) heb ik een nieuwe poging gedaan met de mideware instaler via deze link https://code.google.com/p/eid-mw/downloads/list. de installatie verliep nu wel behoorlijk. Na herstart van de computer werkt de kaartlezer software.

Derde stap: Installatie van de Add-on in Firefox. Firefox opnieuw opgestart, alles werkt zoals het moet.

mvg.

@lpatrick : die driver van je link heeft bij mij de klus geklaard! Thanks!

Wat een gezooi telkens. Je zou toch denken dat die mannen hun software testen alvorens men deze online gaan gooien?