Werkt Diskwarrior 4 met Leopard?

Werkt Diskwarrior 4 met Leopard? Op de site van Altsoft zijn ze daar niet helemaal duidelijk in.

Zie http://www.alsoft.com/DiskWarrior/support.html : What you can expect when running DiskWarrior 4.0 under Mac OS X 10.5 and rebuilding a Leopard disk.

OK, bedankt.

Het werkt dus alleen vanaf de originele DW disk.

Ik dacht overigens dat dat altijd al zo was.

Hoezo niet duidelijk?

http://www.alsoft.com/DiskWarrior/requirements.html