Wifi problemen

Ik heb sinds een aantal dagen problemen met de Wifi verbinding van mijn Macbook unibody met OSX 10.11.5

Het laden van web-pagina’s gaat met horten en stoten, skype gesprekken zijn voor de ander kant vaak bijna onverstaanbaar en mail’s binnenhalen verloopt niet helemaal gladjes.

Het Wifi signaal rechtsboven geeft volle sterkte aan.
Wanneer ik op het Wifi icoon klik krijg ik afwisselend om de 5 seconden: Wifi: zoeken naar netwerken, Wifi: ingeschakeld, Wifi: zoeken naar netwerken, Wifi: ingeschakeld enz. enz.

De melding zou stabiel Wifi: ingeschakeld moeten zijn.

Enige tips bij het vinden van het probleem en de oplossing??

vertel es wat meer over je netwerk, e.d.
met welk apparaat maak je draadloos verbinding ??
etc.etc.

Alles werkte goed tot enkele dagen geleden

Router: TP-Link 150

Rapport gemaakt

— Wi-Fi Interface

Interface Name		: en1
MAC Address			: 58:b0:35:61:16:25
Network Name		: airportplovdiv
Active PHY Mode		: 802.11n
Security			: WPA Personal
SSID				: airportplovdiv
BSSID				: f8:1a:67:31:8a:52
Country				: BG
RSSI				: -87 dBm
Noise				: -84 dBm
Rate				: 26 Mbps
Channel				: 11
Channel Width		: 20MHz

— Bluetooth

Power State		: Off

Total Connected Devices	: 0
Total Paired Devices	: 0

— Wireless Environment

2.4 GHz Networks			: 0
5 GHz Networks				: 0
Current Channel Networks	: 0
Recommended 2.4GHz Channels	: 
Recommended 5GHz Channels	: 

— Network Configuration

Primary IPv4 Interface	: en1
IPv4 Address			: 192.168.0.101
IPv4 Router				: 192.168.0.1
Primary IPv6 Interface	: None
IPv6 Address			: None
IPv6 Router				: None
DNS Servers				: 208.67.220.220
						  208.67.222.222
Internet Reachable		: Yes

— Debug

06/07/16 15:54:37.5560 Low signal-to-noise radio detected 9 for the current Wi-Fi network, RSSI = -80, Noise = -89
06/07/16 15:54:37.5790 Poor signal strength detected -80 dBm for current Wi-Fi network

— Monitor Summary

06/07/16 15:54:37.5800 Draadloze omgeving met veel storing
06/07/16 15:54:37.5800 Zwak signaal
06/07/16 15:54:37.5800 LAN-verbindingsfout

06/07/16 15:54:44.6480 SMTP port check time out
06/07/16 15:54:44.6610 Legacy security type detected <WPA Personal>

— Test Cases

06/07/16 15:54:59.4670 Conflicterende landcodes . . . PASS
06/07/16 15:55:22.0560 Conflicterende beveiligingstypen . . . PASS
06/07/16 15:55:22.0560 Druk Wi-Fi-kanaal . . . PASS
06/07/16 15:55:22.0570 Low signal-to-noise radio detected 0 for the current Wi-Fi network, RSSI = -84, Noise = -84
06/07/16 15:55:22.0570 Draadloze omgeving met veel storing . . . FAIL
06/07/16 15:55:22.0570 Poor signal strength detected -84 dBm for current Wi-Fi network
06/07/16 15:55:22.0570 Zwak signaal . . . FAIL
06/07/16 15:55:22.0580 Multiple network locations detected
06/07/16 15:55:22.0960 Onjuiste netwerklocatie . . . PASS
06/07/16 15:55:22.0970 Zelftoegekend IP-adres . . . PASS
06/07/16 15:55:22.0970 Custom DNS entry detected = (
“208.67.220.220”,
“208.67.222.222”
)
06/07/16 15:55:22.0990 Onjuiste IPv4-instellingen . . . PASS
06/07/16 15:55:22.0990 Onjuiste IPv6-instellingen . . . PASS
06/07/16 15:55:22.0990 Onjuiste DNS-instellingen . . . PASS
06/07/16 15:55:22.0990 Aangepaste IPv4-instellingen . . . PASS
06/07/16 15:55:22.0990 Aangepaste IPv6-instellingen . . . PASS
06/07/16 15:55:22.0990 Aangepaste DNS-instellingen . . . FAIL
06/07/16 15:55:22.0990 LAN-verbindingsfout . . . FAIL
06/07/16 15:55:22.0990 WAN-verbindingsfout . . . PASS
06/07/16 15:55:22.0990 Fout bij DNS-omzetting . . . PASS
06/07/16 15:55:22.1000 Fundamentele verbindingsfout . . . PASS
06/07/16 15:55:22.1020 Voorkeursnetwerken komen niet overeen . . . PASS
06/07/16 15:55:22.1020 Onjuist geconfigureerde webproxy . . . PASS
06/07/16 15:55:52.3290 Dubbele NAT gedetecteerd . . . PASS
06/07/16 15:55:52.3310 Hotspotnetwerk . . . PASS

— Description

— Router Information

06/07/16 15:56:59.1330 TP-Link 150

— Errors

FAILED to collect spindump output
FAILED to collect full system profiler report

De Macbook direct naast de router plaatsen maakt geen verschil.

De Wifi blijft telkens vreemde netwerken detecteren. In het begin zijn dat er 5 a 6 en dat loopt op tot zo’n 20

heeft je modem een ingebouwde router ??
volgens het rapport heb je een slecht wifi signaal t.g.v. van veel storingen.
welk model TP-Link is het precies ??

TP-Link 150M Wireless Lite N Router
Model No. TL-WR740N / TL-WR740ND

Dat van die storingen begrijp ik niet. Er is geen magnetron, TV of iets anders in de buurt

Even bij vermelden, ik zit momenteel sinds 3 weken in Bulgarije. De TP-Link heb ik hier een aantal jaren geleden gekocht. De Macbook heb ik meegenomen uit NL

heb je veel buren om je heen ??
kijk es met een programma als iStumbler hoe het zit met gebruikte en vrije kanalen: https://istumbler.net
deze TP-Link kan alleen een 2,4 GHz draadloos netwerk maken.
staat de TP-link ingesgteld als router ??
heeft je modem ook een router ??

is het binnenkomende signaal stabiel ??
sluit daarvoor je Mac rechtstreeks aan op het modem.

Ja, wel een redelijk aantal buren, met name beneden, allemaal met een draadloos netwerk. Zelfs een hotel, zo’n 100 meter verderop.
De TP-Link staat inderdaad op 2,4 Ghz en is ingesteld als router. Het modem zit onderin het gebouw, daar kan ik niet bij. Wanneer ik de binnenkomende kabel, dus voor de TP-Link op de macbook aansluit, gaat het niet werken.

Ik kan de macbook wel met een kabel op de TP-Link aansluiten.

Met https://istumbler.net zie ik het Netwerk Level wel goed in het groen gaan zodra ik de Macbook dichtbij de router heb staan.

Echter wanneer ik op het Wifi icoon klik krijg ik nog steeds afwisselend om de 5 seconden: Wifi: zoeken naar netwerken, Wifi: ingeschakeld, Wifi: zoeken naar netwerken, Wifi: ingeschakeld enz. enz.

Dit houd dus geen verband met de sterkte of instellingen van het signaal van de router

waarom kun je de binnenkomende kabel, die normaal naar de TP-Link gaat, niet op je MacBook aansluiten ??
kun je zien wat het binnenkomende ip-adres op de TP-link is ??
ik neem aan dat het modem in de kelder ook als router functioneert.
als dat zo is, moet de TP-link in bridge staan, d.w.z. geen dhcp doen.

Mijn Imac die van het zelfde draadloze netwerk gebruik maakt heeft geen probleem. De verbinding daarvan is goed.

De Macbook zoek om de vijf seconden naar een WIFI netwerk, zegt dan 5 seconden dat WIFI is ingeschakeld en dan weer vijf seconden zoeken naar netwerk. Dat blijft zo doorgaan! Het probleem lijkt bij de Macbook te liggen

Voor zover ik me herinner is dit bij mij altijd al zo geweest. Is dit gedrag niet de bedoeling???

Ik dacht van niet, maar nu breng je mij ook aan het twijfelen uiteraard.
Bij de Imac is het Wifi: zoeken naar netwerken stukken minder vaak

Bij mij gebeurt het zowel op m’n mini als m’n MBP. Ik heb momenteel geen wifi-problemen met 10.11. Had wèl gruwelijke wifi-problemen met 10.10.
Maar, problemen of niet, dat blijven zoeken naar netwerken is er bij mij altijd geweest. Ik ben benieuwd.

Ik heb in elke geval nu de wifi router in het midden van het huis geplaatst en kijk of mijn verbindigsproblemen ergens anders liggen.

Met name skype levert het probleem dat bij bellen naar vaste nrs de ander kant het gesprek niet goed kan verstaan. De verbinding klinkt gebroken.

oh, nu pas snap ik wat je bedoelt met “zoeken naar netwerken”.
dat doet mijn MBA ook.

als Skype gebroken klinkt, dan is er te weinig bandbreedte beschikbaar voor het gesprek.
en dat kan heel goed met een slechte wifi omgeving gte maken hebben,

misschien heb je hier iets aan (even vanuit de Macbook gedacht en niet vanuit de router) :

http://osxdaily.com/2014/10/25/fix-wi-fi-problems-os-x-yosemite/

Geldt volgens mij ook nog voor El Capitan

@defoortk die oplossing heb ik eerder bij mijn Imac in NL gebruikt en werkt prima.
Nu dus ook bij de MB gedaan maar heeft een andere uitwerking.

Ik heb wel de router verplaatst naar het midden van het huis en dat maakt de WIFI verbinding wel beter.

Blijft staan dat de WIFI om de 5 seconden op zoek gaat naar een netwerk.

@fred44nl

Ik heb wel de router verplaatst naar het midden van het huis aan de wand op 1,8 m. hoogte en dat maakt de WIFI verbinding beter.
Vandaag een aantal tel gesprekken via Skype gevoerd en ik kreeg geen klachten.

@defoortk die oplossing heb ik eerder bij mijn Imac in NL gebruikt en werkt prima.
Nu dus ook bij de MB gedaan maar heeft een andere uitwerking.

Blijft staan dat de WIFI om de 5 seconden op zoek gaat naar een netwerk.