Zacht afbreekstreepjes en tabs in Indesign

Gebruik nederlandstalige Indesign 2.02

Ik kan in bestaande sjabloondocumenten woorden niet afbreken met de toetscombinatie Command-shift -. heeft dit met alineaspecificaties te maken??

Ben een paar keer op willekeurige plekken tegen volgende probleem aangelopen.
Ik laat tabellen met getallen zowel links als uitlijnen op de komma. Op een bepaalde regel gaat dit cijfer met komma naar de volgende regel. Ruimte genoeg. Als ik het handmatig met spaties uitlijn geen probleem. Als ik een cijfer uit een andere regel kopieer, geen probleem. Echter als dan de getallen verander, vliegt het naar de volgende regel.

Ikke nu nie meer weete

Kijk eens hoe je hyphenation staat: Paragraph pallette>options> Adobe Single-line composer

Die staat vaak standaard op Multi-line Composer en dan kijkt InDesign verder in de tekst tbv afbrekingen.

En staat Hyphenation überhaupt aan?

Adobe Composer enkele regel staat aan

Neem aan dat je dat bedoeld (heb nederlandstalig)

OK, staat afbreken ook aan, en hoe staan je voorkeuren daar? Maximun aantal?

En heb je misschien een insprong aan de rechterkant van je kolom gedefinieerd?

staan niet aan, wil ik (en mag) ook niet. Het gaat alleen maar om lange woorden. Ik weet dat het kan. Rechts niets in laten springen.

Pako, heb redelijk ervaring met xpress (13 jaar) sinds 1 maand met grote klus in Indesign. Veel overeenkomsten en ik ga in de toekomst helemaal overjavascript:emoticon(’:wink:’)

Heb je in je shortcuts al wel command-streepje aangemaakt als shortcut voor zachte afbreking?

Begrijp niet precies wat je bedoeld. Als ik command - in toets verkleind de weergave met 50%. Met command shift - krijg ik een vast afbreekstreepje!