Zonnet family adsl met Alcatel Speed Touch Home?

In het rijtje: problemen met ADSL en Ethernet modem heb ik denk ik een nieuwe variant:

Ik heb sinds kort een ADSL family / Versatel abonnement bij Zonnet. De instellingen daarvan zijn radicaal anders dan de instellingen voor MXstream; ipv met pptp/ ppp werkt het met dhcp, hij hoeft blijjkbaar niet in te bellen want krijgt al zijn instellingen van de zonnet server. Hoe ik echter ook mijn best doe ik krijg geen internet verbinding. De helpdesk van zonnet kan me niet verder helpen omdat ze zowel met het modem als met MacOS X onbekend zijn.

Ik heb een Alcatel Speed Touch Home 510 modem wat ik met de weethet.nl hack heb “opgewaardeerd” tot een 610. Ik draai MacOS X 10.2 op een Ruby 480 MHz Imac.

Mijn TCPIP staat op DHCP met manual IP adres: 100.0.0.150. Verder staat alles leeg/ uit.
Ik heb m.b.v. het modemconfiguratie help scherm een phonebook entry aangemaakt met VCI=32 en VPI=0 en “bridge” mode. Dan nog de optie “DHCP client” aanzetten en het zou volgens de mensen bij Zonnet moeten werken, maar nee.

Heeft iemand een idee hoe ik het aanpak om een werkende internet verbinding te krijgen? Alvast bedankt.

...moet je de instelling van je modem aangeven in OS X, je home adres is dan inderdaad 10.0.0.150 maar je routeradres moet 10.0.0.38 zijn. Dat is het adres van je modem. Vul dan nog even je subnetmasker in met 255.255.255.0 en hij zou het moeten doen! Succes! Nadat de verbinding is gelegd met je modem (de router) haalt die de rest van de info van Zonnet-servers af.

Ik heb ook een SpeedTouch home vv PPTP upgewaarhacked naar standaard online zijn. Gaat perfect. :lol:

Die instellingen heb ik overgenomen, maar het werkt nog niet...

Ik heb het idee dat iets stom kleins over het hoofd zie: Als ik al die gegevens zo heb ingevuld maakt hij toch vanzelf een verbinding aan? Of moet ik nog ergens "connect"en?

Anders ligt het probleem vast in mijn modem instellingen zelf, want daar snap ik echt niet wat de juiste instellingen zijn en wat niet. Ik heb het idee dat ik de “bridge” die ik heb aangemaakt nog moet configuren? maar dat pakt hij niet. Dus heb ik weer het idee dat die VCP en VPI waardes toch niet kloppen, of dat ik toch niet bridge maar ppp of zo moet kiezen? Daar heb ik in de wilde weg wat mee geexperimenteerd maar er is niks uitgekomen. Ideeen?

routeradres moet 10.0.0.[b:588afdc536]1[/b:588afdc536]38 zijn.

... ik zit al zo in die standaardgetallen dat ik het al goed had ingevuld en niet eens had gezien dat in het eerste reply .38 stond. oeps. Maar goed, dat is het helaas dus niet.

Ondertussen hebik bericht van de Alcatel Speedtouch helpdesk! Daarin staat de oplossing: het is een erg modem specifiek probleem, maar wellicht hebben meerdere mensen er iets aan; bij deze:

  1. je modem kunnen benaderen via http:10.0.0.138
    Kies bij netwerkinstellingen “manual” en voer in;
    IP address :10.0.0.150
    Subnet mask: 255.255.255.0
    Router: 10.0.0.138

  2. telnet naar je modem om bepaalde instellingen mogeljk te maken:

[quote:36a8fb5152]If you look in the modem’s built-in help menu accessable under http, in the Phonebook section under VPI & VCI there is the following:

“Note: if your Speed Touch is equipped with an ATMF25 interface, VPIs 0 to 7 are cross-connected between the ADSL port and the ATMF25 port. Unless these cross-connects are deleted via CLI, these VPI values (0… 7) cannot be used.”

Even though my modem does not have an ATMF25 port, I found that VPIs 0-7 were cross-connected. Using the FLUSH command under ATMF then SAVE, I cleared all. Now VPI=0 is possible.

To use the Windows Telnet application as an interface to communicate with the modem, proceed as follow:

Start/Programs/MS DOS Prompt.

Type « Telnet »
(For Win XP/ 2000) Type Open 10.0.0.138
(For Win 98/ ME) In the drop down menus choose « Connect » and then “Remote System” The Host Name is “10.0.0.138” Click on “Connect”

You will then get “User” and you just press on Enter on your keyboard, unless you did not specify a modem password

Type the following:

=>atmf list
Current ATM-Forum cross-connections:
VPI = 1 VCI = 0
VPI = 2 VCI = 0
VPI = 3 VCI = 0
VPI = 4 VCI = 0
VPI = 5 VCI = 0
VPI = 6 VCI = 0
VPI = 7 VCI = 0
=>atmf flush
=>atmf list
Current ATM-Forum cross-connections:
=>

You should now be able to configure the modem.

In the Phonebook delete as many entries as you can (you will have to go to the relevant button on the lefthand side first (Bridge, PPTP) and then you can delete it in the Phonebook.

[/quote:36a8fb5152]

  1. modeminstellingen:
  • ga in je browser naar 10.0.0.138
  • verwijder alle instellingen uit je phonebook
  • voer een “zonnet” “VCI:0” “VPI:32” “bridge” toe
  • ga naar de bridge pagina
  • voeg “zonnet” “LLCSNAP” toe
  • ga naar DHCP
  • zet “DHCP Client” aan
  1. Apple instellingen
    zet je TCPIP op using DHCP

  2. het zou moeten werken.